Results 1 to 4 of 4
  1. mulcher's Avatar
    Posts
    227 Posts
    Global Posts
    268 Global Posts
       #1  
    I noticed when I surf via tethered, it is almost like dsl. Instant response because I think the treo is keeping a live connection.

    But when you surf with blazer, after a few seconds of non use(like when you are reading the page) they go grey. Then when you click a link it takes a few seconds to go live and then responds quickly.

    This may be to prevent battery drain or on the old 650 to allow incoming calls, but at times it really slows down overall surfing performance.

    Is there any setting to adjust the length of this "data sleep" mode longer?
    Mark F Chinsky
  2. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #2  
    The presence of the arrows means that the data connection is still up. The arrows turn grey if there's no data actively being transferred. If your data connection were disconnected, the arrows would have been disappeared altogether, and when you click on a link a message box comes up saying "Connecting to Broadband Access" for VZW (don't know the wording for Sprint) as the unit attempts to reconnect.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  3. mulcher's Avatar
    Posts
    227 Posts
    Global Posts
    268 Global Posts
       #3  
    That I know, but when the arrows go grey, it takes a few seconds for them to go green again after clicking on a link.

    If i read a page and then quickly click on a link before they go grey, the response is much faster so is there a way to keep that lag from ocurring?
    Mark F Chinsky
  4. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #4  
    I just did some tests using TC's mobile version (http://treo.tc) on my unit. I surfed around and stopped. I let the arrows go grey for some time and then click on a link. The response is as fast as before.

    Obviously I'm not saying your observation doesn't exist. I just want to share what I see on my unit.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607

Posting Permissions