Results 1 to 9 of 9
  1. #2  
    Thanks, migs.
  2. #3  
    Thanks, definitely skips less using my Moto HT820s!
  3. JJL
    JJL is offline
    JJL's Avatar
    Posts
    45 Posts
    #4  
    It makes no difference on mine. I think Palm is the only one that can fix this mess
  4. #5  
    Thanks for the tip. It eliminated the skipping caused by launching other programs from the palm launcher.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  5. karlz's Avatar
    Posts
    172 Posts
    Global Posts
    173 Global Posts
    #6  
    No difference on my 700P verizon either. What I don't get is why can't we get an option on PT to set a buffer time, I mean I'd set it for 3 full seconds, who the heck cares - that should be plenty of buffer to prevent a skip!
  6. #7  
    Still skips while the screen is off. Seems to help a little when doing other things.

    I agree. This is Palm's mess.
  7. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #8  
    This update didn't do much for me either.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  8. #9  
    Quote Originally Posted by karlz
    No difference on my 700P verizon either. What I don't get is why can't we get an option on PT to set a buffer time, I mean I'd set it for 3 full seconds, who the heck cares - that should be plenty of buffer to prevent a skip!
    I don't think this would help. I would assume the skipping occurs because of interruption to the processing of the audio. I don't think it's because it can't read it into memory fast enough.

Posting Permissions