Results 1 to 7 of 7
  1.    #1  
    Can't find the answer to my question using search. Sorry if this has already been asked/answered.

    ChatterEmail isn't recognizing my subfolders. I have three folders inside of my Inbox on my Exchange Server account. Any way to force them? (I only want to see them to "move selected message" to one of those folders).

    Thanks!
  2. #2  
    Does the Folder Browser come up when you choose 'Move to folder..." Did you try using the rocker-right key to expand the Inbox?

    Marc
  3.    #3  
    Yes, the folder list shows up, including all the non-mail folders (Calendar, Contacts, Journal, etc.). When I use the rocker keys to expand the Inbox it only shows the first subfolder -- but yes, that did work.
  4. #4  
    Is this using IMAP or EX? What version of ChatterEmail are you using?

    Marc
  5.    #5  
    It's using the preset profile for Exchange Server (though I'm on T-Mobile, so I'm setting it to offline and QSync every 10 minutes). It's version 2.0.2p3+.
  6. #6  
    Have you tried tapping "Reload Folder List" and sync'ing again? I guess in either case, please do that while making a verbose log and send me the resulting log. Logging instructions are in the FAQ at my site.

    Marc
  7.    #7  
    For the sake of this discussion thread, I'll report the off-board solution:

    I sent a log to Marc and he got back to me immediately suggesting I try the beta and reload the folder list. Once I did that the subfolders showed up as expected! Woot!

    Thanks, Marc.

Posting Permissions