Results 1 to 4 of 4
  1.    #1  
    I set as follows:
    Messaging button = SMS
    Option + Messaging button = Chatter
    And Untick the option "Set Treo Email Button to Chatter"

    Everytime I go to chatter application and want to go to SMS by pressing the "Messaging button" shortcut, it stays in the chatter application

    I have to go out chatter first before the button works as SMS shortcut

    Any clue?
  2. #2  
    Check the Buttons panel in Chatter's Preferences and make sure that button isn't assigned.

    Marc
  3.    #3  
    I have unticked the option "Set Treo Email Button to Chatter"
  4.    #4  
    Got it now . Thanks Marc

Posting Permissions