Results 1 to 7 of 7
  1.    #1  
    Anyone else having problems sending email from your Treo using Adelphia's cwmx.com server? I can receive on my Treo since I'm using a different server for incoming but can't send using the cwmx.com server.
  2. #2  
    Can you ping the server?


  3.    #3  
    Quote Originally Posted by FrozenCode
    Can you ping the server?
    It won't even connect with the server. I tried reinstalling the account with no luck.
  4. #4  
    is your wireless carrier cingular? coz from what i know this cwmx.com server is a default for most cingular treos. this is their own outgoing server and not adelphia's....so you might wanna use the real outgoing server for adelphia...just my opinion
  5.    #5  
    Quote Originally Posted by yellow_berry
    is your wireless carrier cingular? coz from what i know this cwmx.com server is a default for most cingular treos. this is their own outgoing server and not adelphia's....so you might wanna use the real outgoing server for adelphia...just my opinion
    Yes, I have Cingular but I've been using this server for some time with no problems. When I choose Adelphia in the setup this is what is listed.
  6. #6  
    yeah cwmx.com will show up as a default outgoing server usually even if you create a diff. account besides adelphia. you might need to contact adelphia and find out what their outgoing server is. the link below may give you some idea...but it doesnt show a server from adelphia.

    http://kb.palm.com/SRVS/CGI-BIN/WEBCGI.EXE?New,kb=PalmSupportKB,CASE=obj(37686),ts=Palm_External2001
  7. #7  
    Connecting is more complicated than pinging. If you can't even ping the server then chances are it's a physical layer problem. If you can ping then you know it's a higher layer.


Posting Permissions