Results 1 to 7 of 7
  1.    #1  
    Hi guys,

    I had TomTom5 Navigator working perfectly fine with my previous Treo 650... now that I upgraded to treo 700p, and couldn't get TomTom working anymore

    Here's what I have tried:
    1. hard reset
    2. format 1GB SD on an external card reader as FAT32
    3. download latest Patch on tomtom
    4. install Tomtom Application
    5. copy maps I extracted from my previous 650 installation to SD root directory
    6. put SD in and launch Tomtom

    after the 4th or 5th screen where you select Voice, Tomtom just quits and goes back to Palm application home screen.

    has anyone got Tomtom 5 working on Treo 700p? any step I missed?

    thanks a lot!
    [btw, this is on a Windows XP box]
    Last edited by oldggromit; 07/31/2006 at 10:06 PM.
  2. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #2  
    I am using Tom Tom 5 on my 700p just fine. But I did however download the updated from the website.
  3.    #3  
    which updated one did you download? I installed from navupd521.exe
    do you have the link? i might downloaded the wrong version or something..

    thanks!
    Quote Originally Posted by BenJoeM
    I am using Tom Tom 5 on my 700p just fine. But I did however download the updated from the website.
  4. #4  
    That's the right update. But get rid of everything TomTom on phone and card, then install 5.21 as a brand new app.
  5.    #5  
    thanks for all the suggestions. i went back to the store and exchanged another one, everything works now! very strange since only tomtom is not working on that phone! say so much about Treo QA!
  6. #6  
    thanks for the sugestion of removing anything tom tom related on device and card did it and update is working fine.
    Fred
  7. #7  
    Quote Originally Posted by fkpalm
    thanks for the sugestion of removing anything tom tom related on device and card did it and update is working fine.
    Fred
    You're welcome!

Posting Permissions