Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    The premium lets you use bots. It is a yearly subscription. Ben
  2. HUSH's Avatar
    Posts
    9 Posts
    #22  
    new ver. logs me off and stay off when on the phone mode.
  3. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #23  
    I'll see if I can get you up and running.....I've been running a test log for weeks now, and it's only involuntarily logged me off twice, neither time due to phone calls.

    First, I need to know whether you have Verizon or Sprint, and what 3rd party software you've installed. Did you upgrade from a 600 or 650?
  4. HUSH's Avatar
    Posts
    9 Posts
    #24  
    not an upgrade and using verizon. file z and handango inhand is the only 3rd app installed so far besides this.
  5. #25  
    Are you using v3.2.4ze?
  6. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #26  
    Quote Originally Posted by HUSH
    not an upgrade and using verizon. file z and handango inhand is the only 3rd app installed so far besides this.
    And at one point the VeriChat hack, right? Okay. I'll start with the easy stuff. Double check to see that the version you have is 3.2.4ze in 'About Causerie' under the 'Services' menu. Then delete Causerie using the built-in Palm Launcher. Do a soft reset while pressing up on the 5-way navigator. Then use FileZ to make sure no existing VeriChat files remains. Do another soft reset. Reinstall Causerie 3.2.4ze. While setting it up, make that no boxes are checked under Misc. Preferences, and 'Poll Every' is set to 'Smart mode-Slow.' Then go into Connection Preferences and make sure the 'Always ON' box is checked.

    If it doesn't work after this, back up your data and do hard reset. Then, install ONLY Causerie using the above instructions. Nothing else. If it works, then add your 3rd party apps one at a time, and test for a while. If installing only Causerie still doesn't work, you might have a bad 700p that needs to be replaced.
  7. HUSH's Avatar
    Posts
    9 Posts
    #27  
    ok..i did delete all vrichat files using file z and all other 3rd app before installing ver .ze. what I didn't do is the misc pref. I will uncheck it now and do smart mode slow. I hope this will do it. I will let you know. thx again.
  8. HUSH's Avatar
    Posts
    9 Posts
    #28  
    did a hard reset and installed the latest causerie .ze. still logs me off when i use the phone. no other app was installed. i also have to manually log on when it logs me off.
  9. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #29  
    Hmmm.....as a last resort, you might try asking the authors for assistance:

    http://www.mantragroup.com/forums/forumdisplay.php?f=3

    Othewise, I'd replace that 700p if I were you.
Page 2 of 2 FirstFirst 12

Posting Permissions