Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1. ggward's Avatar
    Posts
    455 Posts
    Global Posts
    473 Global Posts
       #1  
    Ok Gang, while I have been lurking here for a while and a user of the Treo 600, 650 and 700p. While having several issues with the 600 and 650, I jumped to the 700p hoping to alleviate most of the issues, Boy was I let down.

    In the first two weeks my first 700p had reset repeatedly and the card continually not being read causing me to go to just ROM software to see what the issue was. I determined one of the issues was the card slot not keeping the card on board. I also determined LightWav conflicted with other apps. I also had apps that read off the card or stored to the card (Doc2go, PortaPodder, Tomtom Navigator, ptunes deluxe) that would sometimes be able to access the card and sometimes not. So off to Verizon I went, where they exchanged the phone under MFR warrenty for a new one.

    Now a week into the second one, after reformating and reinstalling Tom Tom, Porta podder and ptunes intermittently no longer see the card. The other issue is last night I had a looping reset that took me 6 times to do a hard reset. Do I exchange this phone for another one? or Reformat the card again.
  2. #2  
    why not try the phone without 3rd party apps? then add one at a time to find out which one is doing this.

    the first thing i would trash is portapodder, i wouldnt use it if it were freeware...
  3. #3  
    I would say to try a different card. I haven't experienced any of the problems that you have. I'm using the same card that I used with my previous Treo 600, and I haven't had to reformat it.
  4. #4  
    I've had problems reformatting SD cards on my 700p. I've tried two different cards several times and all it does is freeze. The same cards reformatted on my wife's 650 with no problem. I'm going to take it in tomorrow to see what's wrong and either have it fixed or the phone replaced.
    The pic is of my 4-year old big boy with Benny the Bull at a Bulls game

    Baby girl due 5/22/08!
  5. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #5  
    I have had no problems reformatting or using on my 700p VZW, I have used a Palm 1gb card and also a Sandisk 1gb card. I am on my 3rd 700p though as the first 2 were defective...
    --------------------------------------------------------------
    noodlelest wet noodler
  6. #6  
    I had more issues with my 650 not recognizing/formatting the 1GB SD card than I have with the 700p and the 4GB card I have now.


  7. #7  
    I also had problem with phone not seeing the card. I had to reinsert. Now I try to keep the card in for as long as possible.

    For example, I download the podcassts directly to the phone.
  8. #8  
    I have the Sprint 700p with a 2GB Adata card and the same thing happens to me. Pulling the battery, or pulling the battery combined with sticking the card in my laptop seems to reset it for me. It certainly is annoying...
  9. ggward's Avatar
    Posts
    455 Posts
    Global Posts
    473 Global Posts
       #9  
    I have reformatted the card with the wife's 650 and have had no issues with it on the 650. The card did just fine in the 650. I think the resolution is ........ Back to VZW. :k
  10. #10  
    Quote Originally Posted by whatever7
    I also had problem with phone not seeing the card. I had to reinsert. Now I try to keep the card in for as long as possible.

    For example, I download the podcassts directly to the phone.
    Same here...I try to keep the card in as long as I am using it, fearing that the constant insert eject will wear things, and I haven't had any problems with any of my Blue SanDisc cards I use anyways but better safe than sorry.
    at&t iPhone3G
  11. ggward's Avatar
    Posts
    455 Posts
    Global Posts
    473 Global Posts
       #11  
    Quote Originally Posted by KStewart
    Same here...I try to keep the card in as long as I am using it, fearing that the constant insert eject will wear things, and I haven't had any problems with any of my Blue SanDisc cards I use anyways but better safe than sorry.
    So what is the difference between the blue SanDiscs and black SanDiscs?

    Quote Originally Posted by whatever
    For example, I download the podcassts directly to the phone.
    Also, what program are you using to update your podcasts?
  12. #12  
    Quote Originally Posted by noodle
    I have had no problems reformatting or using on my 700p VZW, I have used a Palm 1gb card and also a Sandisk 1gb card. I am on my 3rd 700p though as the first 2 were defective...
    I went to a Sprint store today and the idiots there told me the 700p can't format cards over 512MB! I asked them why was it that two different 1GB cards formatted fine on the two 650s I've owned. Their response was it was "completely different software". Dumb bastards. I then call Sprint CS and told them about the formatting problem and the dodo on the phone asked me if I still had the CD that came with the SD card! I hung up. The sad thing about this is the girl who helped me owns a 700p!
    The pic is of my 4-year old big boy with Benny the Bull at a Bulls game

    Baby girl due 5/22/08!
  13. #13  
    I cannot believe that Tier 2 support are as inept as store reps. Now I have a guy tell me that I need to downgrade the firmware on my 700p to that of the 650 to get the phone to format SD cards

    Are there any 700p owners in the Chicago area that can recommend a Sprint Store other than the one on Lake and LaSalle that I can go to? For whatever reason the people at that store and the reps at CS are not willing to listen to reason and either repair or replace this phone.
    The pic is of my 4-year old big boy with Benny the Bull at a Bulls game

    Baby girl due 5/22/08!
  14. #14  
    I had a tough time with a 1GB MMC+, which I sent back to Kingston. They replaced it. I also purchased a new Adata 4GB SD card. That works just great.

    One other thing I found is that you MUST use a USB 2.0 card reader with SD cards over 1GB or you may experience file corruption. I bought a USB 2.0 portable card reader from BestBuy for $19 that rocks.
    Have you heard Marillion's Marbles? www.Marillion.com

    PalmPilot, Palm 512K, Palm V, Sony Clie N760C, Sony Clie NX-70V, Treo 600, Sony Ericsson P900, BlackBerry 7100t, Siemens SX1, Nokia 7710, Siemens SK65, Treo 650... Currently, Treo 700P.

    Yes, I have a problem and I am trying to get help.
  15. #15  
    Quote Originally Posted by theecigarman
    So what is the difference between the blue SanDiscs and black SanDiscs?
    No difference...I just like the blue...it looks better in the slot.
    at&t iPhone3G
  16. #16  
    Did ya reformat the card when moving from old device to new ?
  17. #17  
    I have a 4gb IPQ brand SD card, which periodically is not recognized by my Sprint Treo 700p. I sometimes have to do a soft reset, or re-insert the card which solves the problem. I tend to think it's the fault of the card. I never had this problem with my Sandisk 2GB Ultra II cards with my Sprint Treo 650. Weird!

    By the way, the difference between the blue versus black Sandisk cards is that the black cards are the better faster speeds, whereas the blue one is the slower speed.

    You probably won't notice the speed difference when using a device such as a cell phone, but on a digital camera with high speed functions, you must use a fast speed card or else the camera chokes.

    I always use the faster speed cards whenever possible, and it only costs a little bit more money but it's worth it.
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  18. #18  
    Check out some of the other threads - installing CradleCare (and enabling the SD Card options) will resolve this issue.
  19. #19  
    Are they serious?
    I just bought a Kingston 2GB Chip and it's working in my Sprint 700P.

    I'm learning more and more don't rely on the retail store for technical answers.
    Rarely will you encounter a person with serious tech skillz!!

    Quote Originally Posted by Big Tone
    I cannot believe that Tier 2 support are as inept as store reps. Now I have a guy tell me that I need to downgrade the firmware on my 700p to that of the 650 to get the phone to format SD cards

    Are there any 700p owners in the Chicago area that can recommend a Sprint Store other than the one on Lake and LaSalle that I can go to? For whatever reason the people at that store and the reps at CS are not willing to listen to reason and either repair or replace this phone.
    ===============================
    Sprint Visor Phone -> Sprint Treo 300 ->
    Sprint Treo 650-> Sprint 700p
    So I can accurately say,
    I've seen it ALL!!!
  20. ggward's Avatar
    Posts
    455 Posts
    Global Posts
    473 Global Posts
       #20  
    Quote Originally Posted by JackNaylorPE
    Did ya reformat the card when moving from old device to new ?
    Yep, I wanted a clean install with no issues. so much for that. I think I will take previous poster's advise of trying cradle care. I will let you know.
Page 1 of 2 12 LastLast

Posting Permissions