Results 1 to 5 of 5
  1.    #1  
    Anyone tried this on the 700p yet?

    http://canuck-software.ca/blackborder.html

    If it works, that would be great for TCPMP. I know, I could try it, but I'm chicken.
  2. tc600's Avatar
    Posts
    305 Posts
    Global Posts
    306 Global Posts
    #2  
    Quote Originally Posted by pilot1000
    Anyone tried this on the 700p yet?

    http://canuck-software.ca/blackborder.html

    If it works, that would be great for TCPMP. I know, I could try it, but I'm chicken.
    I decided to be the guinea pig and tried it out ... being chicken has its advantages though , because it didn't work. It gives a message about "Library not found" when I tried to enable it, then later gave out another error message about "Not enough memory" after I exited and then re-entered the program.

    Worse yet, when I reset, it wound up in an endless reset loop. I had to warm reset and deleting the three install files was insufficient to stop the reset loop. I had to use my backup software to do a restore to put a stop to the reset loop.

    Just to verify that it wasn't an interaction problem, I also did a hard reset and only had Filez, NVBackup, and BlackBorder in memory and it still gave out the same error message and still caused the reset loop.

    I dropped a line to the creator of the program, so perhaps he'll fix it at some point.
  3. #3  
    It gave me the library not found error as well, but that's because one of the files would not sync. So I took that file, put it on my SD card and transferred it into memory using FileZ and unchecking the read only or archive option.

    After doing that, the library not found error went away, but as soon as I launched the app. my 700P went into an endless reset loop.

    Ended up doing a hard reset.
  4. #4  
    brave men, i commend thee.
  5.    #5  
    Thank you all for your valiant efforts. I'm usually not that chicken, but I had a sense of foreboding -- and I don't have any backup software yet.

Posting Permissions