Results 1 to 11 of 11
  1.    #1  
    hi all, I used to be able to go to shoutcast and pick a stream and have blazer open it up in ptunes. however, now when I pick a stream, it defaults to kinoma, which is ok but I prefer ptunes since it more feature rich and I can turn the screen off...regardless, why is it now diverting to kinoma?
  2.    #2  
    anyone?...
  3. #3  
    had the same problem you have to use pocketunes deluxe for it to work in pt

    Fred
  4. mal5z's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #4  
    Happened to me once. Something in my unsaved preferences got changed, telling the Treo that it should play streaming audio from Shoutcast using Kinoma, rather than PTunes.

    Two solutions: One, you can always just uninstall and reinstall PTunes deluxe. When you reinstall, PTunes deluxe will reset the preferences file, telling the Treo that it is the appropriate player for those files. That's what I did. The second option, which I never did but should work, is to download and use Rescoe Explorer. It has a way to set the Treo's preferences directly, so you can tell the Treo to play all MP3s with PTunes, rather than Kinoma. If that seems complicated, I'd just reinstall PTunes. It'll work fine.

    Good luck.
  5.    #5  
    hey guys, thanks! and yes, I am using the deluxe version. what's the best way to save my ptunes bookmarks if I reintstall?
  6.    #6  
    I'm not sure of the right way to reinstall so I downloaded the most recent version from their site and installed that over the existing one. Opened up a stream from shoutcast and its still streaming in Kinoma
  7. #7  
    remove pocketunes from device then install 3.15 deluxe as new install
    Fred?
  8. mal5z's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #8  
    Yeah. Sadly, you've got to uninstall and then reinstall, otherwise the saved/unsaved preferences that are directing streams to Kinoma won't get changed. If you want to save your bookmarks, use Filez to copy the PocketTunes Bookmarks file somewhere safe (like your SD card) before uninstalling. Then, once you've reinstalled, copy the file back into your Treo's memory, overwriting the bookmarks file that was created when you reinstalled.
  9.    #9  
    Thank you, I'll try that out.
  10. #10  
    Nope -tried and mine still went to Kinoma....has to be a way around this...
    Charliec
  11. #11  
    Try uninstalling pTunes via the launcher, then using filez or rescoexplorer, delete any remaining files with name pockettunes or ptunes, soft reset, reinstall latest version of ptunes deluxe (3.16), enter deluxe code and soft reset again.

Posting Permissions