Results 1 to 11 of 11
  1. jgilfor's Avatar
    Posts
    21 Posts
    Global Posts
    25 Global Posts
       #1  
    Just wondering if the following has ever happened to anyone:

    Working on my 700P; glitch-related sofreset (white screen of death); all of the sudden, my software requiring registrations that are hotsync name related, act as if they are no longer registered.

    After some initial confusion, realize that the 700P has lost its hotsync name. I attempt to reset the things via hard reset and hotsync (thinking that this would fix the problem). No luck!

    I use freeware "NameChange" to set the hotsync name back to what it used to be, and all the software works fine now; however, every time I hotsync to my desktop, the darned thing gives me the "New User or Existing User" dialog.

    Any ideas on what happened, and any fixes?

    Thanks in advance.
  2. #2  
    Yep, your device contracted the "lost saved preferences" disease. May I suggest Preference Doctor? Try it. I use it. I have all three options enabled.

    Preference Doctor does not stop resets, it just helps you recover from them.

    Ben
  3. jgilfor's Avatar
    Posts
    21 Posts
    Global Posts
    25 Global Posts
       #3  
    Thanks, but can you tell me why, even after restoring the hotsync name, each time I sync, my computer asks whether I want a new user or an existing one? Should I completely reinstall Palm desktop software?
  4. ERicJ's Avatar
    Posts
    758 Posts
    Global Posts
    779 Global Posts
    #4  
    Are you setting the "UserID" in ChangeName?
    It's my understanding that's what is actually used, not the "User Name" value.

    EDIT: found the thread with the UserID info here:
    http://discussion.treocentral.com/sh...d.php?t=102342

    ERic
    Last edited by ERicJ; 07/29/2006 at 11:27 PM.
    Samsung SCH-8500 & Palm m515 --> Treo600 --> Treo650 --> Treo700p --> Epic4G (all on Sprint)
  5. #5  
    Quote Originally Posted by ERicJ
    Are you setting the "UserID" in ChangeName?
    It's my understanding that's what is actually used, not the "User Name" value.

    EDIT: found the thread with the UserID info here:
    http://discussion.treocentral.com/sh...d.php?t=102342

    ERic
    That's probably the problem, I was starting to worry that the Treo is subject to "diseases" for which we will have to come up with some kind of vaccination for.
  6. jgilfor's Avatar
    Posts
    21 Posts
    Global Posts
    25 Global Posts
       #6  
    Thanks for the advice. No, I was not setting the ID, just the Name. Problem was that, although I suspected that the device was going based on the ID, I had no idea as to what to set it to.

    Anyway, I used Changename to set the Hotsync name to blank, then did a Hotsync. After this first "who the heck are you?" sync, my Treo is working fine again! Will be using Preference Doctor.
  7. #7  
    Quote Originally Posted by jgilfor
    ...Will be using Preference Doctor.
    Preference Doctor seems like a very nice little app. I think I'll give it a try myself. I'm assuming it runs fine on the 700p, and hoping that it doesn't add too much overhead to my machine, which I'm already pushing too far.
  8. #8  
    Anyway, I used Changename to set the Hotsync name to blank, then did a Hotsync. After this first "who the heck are you?" sync, my Treo is working fine again!

    ------------------------
    Found my treo going thru an endless reset loop this morning when I awoke. It normally conducts a soft reset after the programmed backup at 3am each night. This time it didn't recover.

    I had to perform a hard reset and also found my preferences, registrations, and Hotsync ID to be missing. I tried to perform a hotsync before leaving for work this morning, but was not successfull.

    Subsequently, I've downloaded ChangeName and Chusername and tried to reset so it would sync using your instructions above. I ran Chusername on my pc to find out what the UserID was. Do I set the palm to the 5 digit code and put in the Old username or do it just leave the username black?

    Please help.

    wil
  9. ERicJ's Avatar
    Posts
    758 Posts
    Global Posts
    779 Global Posts
    #9  
    On the two occasions I've needed to use ChangeName I set both "User Name" and "UserID". I have both values saved off in a Memo for just such an emergency.

    ERic
    Samsung SCH-8500 & Palm m515 --> Treo600 --> Treo650 --> Treo700p --> Epic4G (all on Sprint)
  10. #10  
    Quote Originally Posted by ERicJ
    On the two occasions I've needed to use ChangeName I set both "User Name" and "UserID". I have both values saved off in a Memo for just such an emergency.

    ERic

    thanks Eric. I was finally able to recover my Treo after a long night. I'll save both values also. Where do I find the Hotsync ID?
  11. jgilfor's Avatar
    Posts
    21 Posts
    Global Posts
    25 Global Posts
       #11  
    Apparently, the Treo 700P uses the hotsync ID to identify the user. I don't know where to find that without using Changename. With Changename however, simply start the application, and both the user name and hotsync ID are there for your enjoyment.

    Just to clarify, when my reset trashed all my prefs, I set the username to "", and the hotsync ID to "0". On next hotsync, the Palm Desktop asked what user and, once told, restored all to working order.

Posting Permissions