Results 1 to 4 of 4
  1. slthree's Avatar
    Posts
    190 Posts
    Global Posts
    255 Global Posts
       #1  
    OK Quick Install
    AutoUpdate synchronization failed

    I only started getting this message in the last few days. I recently added Epocrates to my pnone so I wonder if that may be related.

    What is this?
  2. #2  
    This has been an error I have been seeing with ePocrates for 2-3 days. I e-mailed them today about this, and they said it's something on their end they're working on.
  3. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #3  
    Good to know, half my family uses Epocrates, I am their tech support, and have never used! Curse for getting a treo first.

    Thanks for the info
  4. #4  
    This was fixed on my setup in the past 1-2 days.

Posting Permissions