Results 1 to 5 of 5
  1.    #1  
    In the last week my Sprint Treo 650 has begun dimming its screen after 15 seconds, and going blank after 30 seconds. I found the setting to adjust the 30 second blanking, but have no clue where to adjust the 15 second dimming, nor why its all of a sudden doing so.

    I saw the thread about AlwaysOn, but dont want a third party tool if its not necessary.

    Any ideas where on the device I can control this?
    Thanks.
    .salvatore
    general nonsense - http://www.palmisanonet.com/
    psn radio - http://www.palmisanonet.com:9875
  2.    #2  
    No one, eh?
    How about this: does your Treo 650 even do this (dim first and then blank)? Has it always, or did it just start?

    FWIW, Ive not updated, added items to, or removed items from the device lately.
    .salvatore
    general nonsense - http://www.palmisanonet.com/
    psn radio - http://www.palmisanonet.com:9875
  3. #3  
    Mine was doing this last night. I found some old threads that talked about Cingular in particular, but I'm on Verizon. I also read that doing a soft reset will stop it sometimes, so I tried that & it did seem to stop it. Some people think it happens when the Treo gets too hot - but mine wasn't hot at all at the time it was doing this.
  4.    #4  
    A soft reset seemed to address this; thanks Julie.
    .salvatore
    general nonsense - http://www.palmisanonet.com/
    psn radio - http://www.palmisanonet.com:9875
  5. #5  
    I have been noticing this for a little while now and it is starting to annoy me. I am am Verizon and am wondering if it is related to the 1.05a upgrade I did a little while ago (I never noticed it before and don't have many new apps running so am guessing this is the culprit)

    Anyone else see a link between Verizon 1.05 and the Treo "Dimming", not just while on a call but everywhere?

Posting Permissions