Results 1 to 6 of 6
  1.    #1  
    Hello. Long time Treo owner and Treocentral reader here, but I don't hang out on the forums much cuz lately my 650 has just been working very nicely.

    Anyway, I just registered MobileCLOCK (after using it unregistered for at least a year!)(formerly Bob's Alarm). I'm not able to make the alert vibrate when the Treo sound is off. It is set to always vibrate, and vibrates just fine when the sound is on, but does nothing when the hardware sound switch is off. I think I have tried every setting in there.

    Is this a bug, or am I missing something? I haven't been able to get an email response from the developer.
    MTT
    Handspring Visor, Palm V, HS Treo 180, HS Treo 90, P1 Treo 600, P1 Treo 650, Palm Treo 700p... still hanging tough with Palm OS
  2. #2  
    I am having the same problem with the 700P, wish someone can help...
  3. #3  
    This is my settings on Treo 650, & it always vibrates:

    In the idividual events, hit menu/Settings/Misc, then check all the checkbox.

    See the attached screenshot.

    .
    Attached Images Attached Images
  4. #4  
    it vibrates on my 700p. Have you checked Bob's Yahoo group, the link: http://groups.yahoo.com/group/rMOBILE/

    Ben
  5.    #5  
    I tried all those settings, still no vibrate when the switch is silent. I didn't feel like joining the yahoo group, so I asked in here. I guess I will keep trying.
    MTT
    Handspring Visor, Palm V, HS Treo 180, HS Treo 90, P1 Treo 600, P1 Treo 650, Palm Treo 700p... still hanging tough with Palm OS
  6. #6  
    Check your sound/vib settings in the prefs. That might be the issue.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!

Posting Permissions