Results 1 to 18 of 18
  1.    #1  
    [EDIT] See my post further down for the fix.

    I know this is, for some, an ongoing problem.

    And I know that there is the "Clear Voicemail Icon" option...

    But for me, since the last three days I am getting "You Have New VoiceMail" when I don't actually have any.

    Further, when I do or when I don't actually have voicemail, the icon won't disappear when I have listened to it.

    In the past, maybe up to 30 seconds was needed before it disappeared, but now it stays on until I manually clear it. This is a pain.

    Sprint Tech Support can't help. They say I musta installed something (wouldn't know what) and/or a hard reset it needed.

    Sooo.... anyone else in the USA (on Sprint) and/or specifically the Ohio area having this problem?

    Thanks.
    -Nick.
    Last edited by theleetbeagle; 08/02/2006 at 02:30 AM.
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  2. #2  
    do you have prev palm devices before the treo 700p
    ____________________________________________
    Live Hard, Die Easy...
  3.    #3  
    650. Which is why it's in the 650 subforum and which is why my signature says I have a 650.
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  4. #4  
    I have that problem every now and again...really annoying. I leave myself a voicemail and then go delete it...that clears it for me.
  5. #5  
    Don't take offense, but are you going by the voicemail icon on the number 1 on your dialpad? If so, it's always there. If you have the icon above then you may need to try a soft reset, warm reset or last resort hard reset! Sometimes its the obvious things.
  6. #6  
    you could reverfy:

    if you are going to press & hold the center button, it will display the alerts in the screen.

    if you don't see the missed call/voicemail there, you don't have any missed call/voicemail.

    but if you're still seeing the number 1 under voicemail under favorites, it is the "quick key"

    meaning to say... press & hold 1 to access voicemail.
    it doesn't mean you have 1 voicemail.

    the voicemail quantity is going to be displayed in the most upper right near the bluetooth.

    http://discussion.treocentral.com/sh...d.php?t=118910
    ____________________________________________
    Live Hard, Die Easy...
  7.    #7  
    Yes, I mean the icon up top. Thanks.
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  8.    #8  
    *bump*
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  9.    #9  
    Okay, I figured out how to [permanently?] fix this.

    A few days ago I called Sprint's Advanced Tech Support [sic] and they said that if a hard reset didn't fix it, to call them back and have them remove the voicemail box and then reinstall it.

    Well a HR didn't fix it. Today I had them remove/install the voicemail box.

    Seems to have worked perfectly. Despite the fact that the tech I spoke with today said that wasn't the problem. I told him to do it anyhow and... what do you know? It worked!
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  10. kvcobra's Avatar
    Posts
    446 Posts
    Global Posts
    450 Global Posts
    #10  
    Quote Originally Posted by theleetbeagle
    ... A few days ago I called Sprint's Advanced Tech Support [sic]...
    That is hilarious!

    Sorry you didn't get much help here. Things ain't what they used to be.
    ... Als sie mich holten, gab es keinen mehr, der protestieren konnte.
    ... Then they came for me, and there was no one left to speak out.
    -- Rev. Martin Niemöller

    Clie T615C + Nokia 6360 (SunCom) --> Treo 650 (Sprint) --> Treo 755p (Sprint) + BlackBerry 7130e (VZW)
    Palm (aka Plantronics) Ultralight Wireless headset
    Helix Holster
  11. kvcobra's Avatar
    Posts
    446 Posts
    Global Posts
    450 Global Posts
    #11  
    Oh, and thanks for posting your fix.
    ... Als sie mich holten, gab es keinen mehr, der protestieren konnte.
    ... Then they came for me, and there was no one left to speak out.
    -- Rev. Martin Niemöller

    Clie T615C + Nokia 6360 (SunCom) --> Treo 650 (Sprint) --> Treo 755p (Sprint) + BlackBerry 7130e (VZW)
    Palm (aka Plantronics) Ultralight Wireless headset
    Helix Holster
  12. #12  
    just call your phone and leave a voicemail, then delete it.
  13.    #13  
    Quote Originally Posted by horatiub
    just call your phone and leave a voicemail, then delete it.
    I don't know why ppl keep telling other ppl to do that. It is the most roundabout, useless fix there is. It's like telling someone to go buy a new car because their old car's oil needs changed.

    Leaving myself a voicemail and then deleting it doesn't fix the problem. It's not even a bandaid.
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  14. #14  
    Quote Originally Posted by theleetbeagle
    I don't know why ppl keep telling other ppl to do that. It is the most roundabout, useless fix there is. It's like telling someone to go buy a new car because their old car's oil needs changed.

    Leaving myself a voicemail and then deleting it doesn't fix the problem. It's not even a bandaid.
    Actually from experience working as a Customer Service Consultant and in tech support this is one of the methods to resolving a false vmwi (voice mail waiting indicator). The problem is caused sometimes when a voice mail subscriber doesn't listen to the entire message and deletes it early which can cause the message service to not clear the vmwi. Most skilled techs, even your customer service consultant will know removing the voicemail soc is a last resort. Usually the'll run a signal diagnostic to your device and if any errors are indicated suggest power cycling the device after they have done what is typically called a "resend to switch". Just ensure when calling your customer service rep that you are speaking with someone trained in troubleshooting devices due to not every telecom company teaches their staff the same and not all service reps are cross trained. Also don't call from the device experiencing the issue. I've lost count how many times people would call from their device expecting the service rep or network support to troubleshoot their device while they're calling from it.
  15.    #15  
    Well the problem does seem intermittent now. I will try listening to the *entire* message from now on and seeing if that helps anything.

    But I must retain that this is a NEW problem and I shouldn't have to alter my habits because of Sprint's shortcomings.
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  16. #16  
    Quote Originally Posted by theleetbeagle
    I don't know why ppl keep telling other ppl to do that. It is the most roundabout, useless fix there is. It's like telling someone to go buy a new car because their old car's oil needs changed.

    Leaving myself a voicemail and then deleting it doesn't fix the problem. It's not even a bandaid.
    like somebody said already, it happens only when you hang up the phone right after you deleted or saved the msg. After you saved it or deleted it, wait for 2-3 sec, and I'm sure you won't have that problem.

    And I was just trying to give a quick fix, that's the only one that I know of, and I don't think any phone carrier has a fix for that. I have the same problem on my Cingular, Nextel or Sprint phone.
  17. #17  
    Quote Originally Posted by theleetbeagle
    I don't know why ppl keep telling other ppl to do that. It is the most roundabout, useless fix there is. It's like telling someone to go buy a new car because their old car's oil needs changed.

    Leaving myself a voicemail and then deleting it doesn't fix the problem. It's not even a bandaid.
    I think the reason we posted this info is because it works...and Dark_Knight let you know why. I don't think your problem is Sprint as I have the same problem now and again on a different provider.

    I'm glad you got it resolved for now.
  18.    #18  
    Yeah, it "works" if you're willing to go through a tedious several-step process that one shouldn't have to perform in the first place each time the problem occurs.
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.

Posting Permissions