Results 1 to 12 of 12
  1.    #1  
    I'm having issues tethering my 650 to my laptop to use GDMA on the go. I have DUN enabled on it and the connection settings (for Cingular) set up like on any faq on the web. Still, when I dial, I get an error 692 (There was a hardware failure in the modem). I have the little laptop/bluetooth icon on the phone and both can connect to each other. What could be wrong?
  2. #2  
    Quote Originally Posted by TheDingo
    I'm having issues tethering my 650 to my laptop to use GDMA on the go. I have DUN enabled on it and the connection settings (for Cingular) set up like on any faq on the web. Still, when I dial, I get an error 692 (There was a hardware failure in the modem). I have the little laptop/bluetooth icon on the phone and both can connect to each other. What could be wrong?
    Try downloading PDANet. It works extremely well and you don't have to configure anything!
  3. #3  
    Quote Originally Posted by TheDingo
    I'm having issues tethering my 650 to my laptop to use GDMA on the go. I have DUN enabled on it and the connection settings (for Cingular) set up like on any faq on the web. Still, when I dial, I get an error 692 (There was a hardware failure in the modem). I have the little laptop/bluetooth icon on the phone and both can connect to each other. What could be wrong?
    There is some info for it in the manual. There's a modem initialization string that has to be added in the modem properities.

    Strictly from memory, I think it's page 63. But it's probably not.

    Pulsar
  4.    #4  
    Yeah, I already followed Palm's walkthrough and I have all my connection strings in tact. From all the FAQ's and things I've seen, it should be working, but no luck. I'll check out PDAnet, but I'd like to save myself from going the pay route until I am out of options.
  5. #5  
    Quote Originally Posted by TheDingo
    I'm having issues tethering my 650 to my laptop to use GDMA on the go. I have DUN enabled on it and the connection settings (for Cingular) set up like on any faq on the web. Still, when I dial, I get an error 692 (There was a hardware failure in the modem). I have the little laptop/bluetooth icon on the phone and both can connect to each other. What could be wrong?
    I don't recall specific error codes, but I've had more than my fair share of DUN'g difficulties with my 650.

    The biggest breakthrough I've had (which has resulted in less-stressed West) is described here.here

    I don't know that this is your problem, but maybe it'll help get you on the right track. G'luck.
  6. #6  
    ____________________________________________
    Live Hard, Die Easy...
  7. #7  
    Quote Originally Posted by benn_monyo
    After wading through each post in those two pages, I don't really see an answer to the thread-starter's question.

    Is there a particular post you had in-mind? If you wouldn't mind specifying, that'd be helpful. Thanks.
  8. #8  
    sorry my bad...

    I have DUN enabled on it and the connection settings (for Cingular) set up like on any faq on the web. Still, when I dial, I get an error 692
    meaning to say the user wants to use the tre as modem

    try Enter the Extra initialization string: AT+CGDCONT=1, “ip”, “wap.cingulargprs.com”

    (include the "")

    this will be in the:

    -From the Windows Control panel, open Phone and Modem Options
    -Click the Modems tab and select Bluetooth Modem
    -Click Properties and the Advanced tab

    also, i hope you're doing:
    Access the Internet from computer

    -Open My Bluetooth Places
    -Open the icon that corresponds to the Treo
    -Enter GPRS username and password (obtained from carrier)
    -Enter the following in the Dial field: *99***1#
    -Click Dial

    sorry again...
    Last edited by benn_monyo; 07/24/2006 at 03:18 PM.
    ____________________________________________
    Live Hard, Die Easy...
  9.    #9  
    Quote Originally Posted by benn_monyo
    sorry my bad...
    meaning to say the user wants to use the tre as modem

    try Enter the Extra initialization string: AT+CGDCONT=1, “ip”, “wap.cingulargprs.com”
    Well, I already had it set up the same as above except it was "wap.cingular"

    I changed to match your string and got the same error.
  10. #10  
    well i ran out of options but i reeally do believe PDSNet works magic...

    www.junefabrics.com
    ____________________________________________
    Live Hard, Die Easy...
  11.    #11  
    Ok, got it to work. I went ahead and used PDAnet because it was so easy, but it turns out the issue was the bluetooth drivers I was using. I uninstalled them and reverted back to the built in Windows XP drivers and I could connect to my phone properly.
  12. #12  
    Quote Originally Posted by TheDingo
    Ok, got it to work. I went ahead and used PDAnet because it was so easy, but it turns out the issue was the bluetooth drivers I was using. I uninstalled them and reverted back to the built in Windows XP drivers and I could connect to my phone properly.
    Congrats.

Posting Permissions