Results 1 to 4 of 4
  1.    #1  
    Is anyone else having problems with the On Demand Directory on their 700p?

    I have a sprint 700p and i use the Directory all the time to look up phone numbers of businesses (its cheaper than 411). All of a sudden today it doesnt work. I put in the business, city, and state and i push SEARCH and nothing happens. It says connecting and the screen flickers like its trying to search but nothing ever happens.

    Every other section of On Demand is working fine on my phone.

    Anyone else having problems.
  2. #2  
    On Demand what? Get Directory Assistant.
  3. sjjones's Avatar
    Posts
    757 Posts
    Global Posts
    789 Global Posts
    #3  
    Quote Originally Posted by spridell
    Is anyone else having problems with the On Demand Directory on their 700p?

    I have a sprint 700p and i use the Directory all the time to look up phone numbers of businesses (its cheaper than 411). All of a sudden today it doesnt work. I put in the business, city, and state and i push SEARCH and nothing happens. It says connecting and the screen flickers like its trying to search but nothing ever happens.

    Every other section of On Demand is working fine on my phone.

    Anyone else having problems.

    Is it loaded on your SD card?, try moving from or to your card?? Might trigger something??

    I also brought a sub to express (on demand), I find its a great tool also!!!
  4. #4  
    I tried it on the SD card and it worked completely. I then deleted the application. Ben

Posting Permissions