Results 1 to 4 of 4
  1.    #1  
    hey guys... last night, I had to soft-reset my treo because it was locking up for way too long after I would send a text message to a fellow VZW user (I think it has to do with the delivery confirmation) I also deleted the message thread that I had going on, because I figured it was taking up too much space, and might also be slowing my treo down

    this morning I noticed that when a new text message comes in, it says that I've received a new text message, but it no longer shows a preview on that message - did I change some sort of setting that doesn't preview it anymore? I always liked that feature..


    anyone have any suggestions? I'm running a vzw treo 700p with almost no 3rd party apps besides versamail and TCPMP.. thanks
  2. #2  
    oh how wonderful it must be to have a Verizon p and be able to call "versamail" 3rd party :>

    EDIT: I have no idea what you are talking about
  3. #3  
    Change the view option at the top of the main SMS page to "Inbox".

    There is already an Official SMS Lockup thread here:
    http://discussion.treocentral.com/sh...d.php?t=117912
  4.    #4  
    the preview of an incoming text message would always appear on my screen when i received one - it would give me the first couple of sentences of the text - now I only get "1 new text messages has arrived"

Posting Permissions