Results 1 to 9 of 9
  1.    #1  
    I just exchanged my old 650 for a new one. Well, when I tried to turn it on while it was charging, a couple of times it wouldn't turn on. I finally called Sprint and as luck would have it, my phone's afraid of the doctor. Now it turns on with no problems. Does anyone know how to make it NOT turn on? I need to show the folks at Sprint the problem. Thanks in advance for the help.
  2. #2  
    So a broken phone was fixed and now you want to break it again so Sprint will fix it? Is there something wrong with that logic?


  3. #3  
    Quote Originally Posted by Uvajed
    I just exchanged my old 650 for a new one. Well, when I tried to turn it on while it was charging, a couple of times it wouldn't turn on. I finally called Sprint and as luck would have it, my phone's afraid of the doctor. Now it turns on with no problems. Does anyone know how to make it NOT turn on? I need to show the folks at Sprint the problem. Thanks in advance for the help.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  4.    #4  
    I'm not trying to break it again. I'm trying to show them what's wrong with the phone,but if it, seemingly, happens randomly how can I go about getting the problem fixed so that it never reoccurs. Wanting to be able to turn on my phone without pulling the battery seems to be a logical request to me.
  5. #5  
    Your best bet is to wait until it happens again. I don't know too many people who would want to purposely sabatoge a working phone with the justification that after it is fixed it may possibly happen again.


  6.    #6  
    froz,
    while I thank you for your advice, i'll ask you to read more carefully. I never said that I want to "break" or "sabotage" my 650. I want to show the sprint techs what's happening with the phone. If your intentions are to blow up the newbie who's asking for help, that's not too cool. But by mangling my words you could be deterring someone who either is or has had the same problem I'm having. I'm not trying to get over on Sprint and I'd think that in this particular forum people would understand the want for their 650's to work correctly (beyond the coomon problems). So if placing this question in a forum where people make custom roms, change cases, antennas and screens, just to name a few things seems malicious, then I apologize. I apologize for this rant too as you are just one of the many ants who are unintentionally interupting the happy picnic that I call my happy day.
  7. #7  
    No harmful intentions were meant by my posts.

    That said, I still stand by my original post stating that you should wait until the problem arises again rather than purposely cause your phone to not turn on with the ideology that perhaps if the problem arises a third time after being fixed twice (the second time by Sprint).

    And as a note, some would consider "purposely causing your phone to not turn on" as an example of "breaking" or "sabotaging" the device. Though a lesser form of the latter.


  8. 7zero's Avatar
    Posts
    214 Posts
    Global Posts
    227 Global Posts
    #8  
    Hi there Uvajed.

    I used to have this problem too. It would happen about once per day and it was a royal pain. No matter which button I hit, nothing would happen so, my quick solution was to take out the battery and reinsert it. Total time, 2 seconds, but then the phone would have to reboot. All in all, not critical but frustrating, just the same.

    After having enough of that problem and 2 or more random resets per day, I decided to zero-out, then hard-reset (overkill I know) the phone. Then, I did a clean install and reinstalled each app one, by one. My first two apps were Uninstall Manager and Cleanup (both by Northglide), followed by each each additional application with BlackBerry Connect being the last one. I have 39 third party applications and for each one, I found the registration code (for those that needed them) and the updated software.

    If you restored your "new" 650 from a backup of your old, perhaps there is a file that isn't playing nice. I've had 2 resets in the last seven days, which I consider a good thing.

    Holler if you have more ???'s.
    Last edited by 7zero; 07/20/2006 at 04:03 PM.
    Palm IIIx, Palm Vx, Treo 300, Treo 600, Treo 650, Centro, Pre
  9. #9  
    you could try in-cradle reset...

    while treo is charging, do a soft reset...

    that should jump start the treo.

    if symptom happened after sync, it is recommended to do the enema hehehe:

    http://discuss.treocentral.com/showthread.php?t=120401

    then do sync...
    if problem still persist, call for another replacement.
    ____________________________________________
    Live Hard, Die Easy...

Posting Permissions