Results 1 to 3 of 3
  1.    #1  
    I just got a new bluetooth GPS unit and for some reason it will not talk to tomtom. It does work with pathaway but I have to set the baud rate to 9600. Does anyone know how to change the baud rate in tomtom?
    Last edited by cmccarter; 07/20/2006 at 08:11 AM. Reason: correction
  2. #2  
    Open TomTom
    Tap the screen or press the menu key
    tap "Change Preferences"
    Tap the right arrow twice
    Tap "Show GPS Status"
    Tap Configure
    You can then select the type of GPS device and the baud rate.
  3.    #3  
    tried that but no option to change baud on bluetooth gps only wired
    its got to be a TT5 issue cause the GPS works with Mapoplis and pathaway

Posting Permissions