Results 1 to 16 of 16
  1.    #1  
    I have enable "Quick Exit" on my Treo 700p and I love it. It is way faster than before and it just feels better. However, I have the habit of shutting it down when I use pocket tunes to minimize skipping issues and I have noticed that sometimes I get the following warning after shutting it down:

    can't close database:summary, Err:0203

    Where summary is interchanable with all the mailboxes I created in ChatterEmail.

    Has anybody experienced this? I have contacted Marc and he has never seen this issue.

    Al
  2. #2  
    I have the issue as well, but not all the time. It seems like I get that issue when I'm trying to shut down while chatter is "doing something". That's just a guess on my part. It only started with the latest beta though.
  3. #3  
    I had the same issue for the first time today when trying to shutdown chatter.
  4. #4  
    Quote Originally Posted by beavis10
    I had the same issue for the first time today when trying to shutdown chatter.
    I wonder if you guys have any other apps in common?

    Marc
  5. #5  
    Marc,

    My husband and I have the same identical apps, and he doesn't have the problem, but I do. I also noticed last night that he does not have the "quick exit (700p)" option checked and I do. I have since unchecked that option and I haven't had the error message since.

    HTHs
  6. #6  
    I have the same issue, but only when I have quick exit enabled and I am connecting to AOL IMAP.
  7. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #7  
    Quote Originally Posted by Brandorr
    I have the same issue, but only when I have quick exit enabled and I am connecting to AOL IMAP.
    I think we are on to something! I also have quick exit enabled and when I "Quit" Chatter I got the same exact error messages. Once I unchecked the quick exit in setup, I was able to quit Chatter without the errors.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  8. #8  
    FWIW I do not have AOL IMAP.
  9. #9  
    Thought I would try test this out myself after reading this thread, and sure enough, After diconnecting Chattermail I got a similiar error message.

    I have Quick Exit checked, and also connect to AOL IMAP.
    Palm Vx & Nokia 5170 > Kyocera 6035 > Treo 300 > Treo 600 > Treo 650 > Treo 700p > Treo 755p
  10. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #10  
    Quote Originally Posted by mommy8
    FWIW I do not have AOL IMAP.
    Just to clarify: My mailbox is Fastmail.fm, not AOL.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  11. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #11  
    Marc just posted a fix (v2.0.3rc1). I installed it, tried it, and it works! (That is, Chatter can quit w/o the errors!)
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  12. #12  
    Works for me too. Thanks Marc!
  13. #13  
    I too had the problem with my accounts (an exchange, gmail, and imap) and with the update all is fixed. Marc you sir make my phone the wonderful tool it is.
  14. #14  
    I was also having that error, with the latest update of chatter it's gone. Thanks Marc for the fix, chatter is my favorite app.
    Jimmie Geddes
  15. #15  
    Ditto.
    PIII,PIIIx,V,Vx,M505,M515,TT,T3,650,700p=>>iPhone
    There's more to life than technology....but not a whole lot more
  16. #16  
    I just installed the latest beta (fresh install), but got the error.

Posting Permissions