Results 1 to 14 of 14
  1.    #1  
    I was having problems with my Treo 700p and I decided to disable all my hacks and found out callfilter was unmounting my SD card and disabling mRing after a reset. who knows what else it was doing, but it was messing up everything. if you have it installed delete it.

    Al
    Last edited by TreoRock; 07/20/2006 at 12:58 PM.
  2. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #2  
    There is alot of apps that cause the SD card to unmount on my 700p, everytime I narrow it down to one I find out there is another one
  3. #3  
    I am having absolutely no problems with CallFilter on the 700p with the exception of a minor GUI issue. I can't use the move up or move down options....

    That's an interesting statement: 'who knows what else [it] was doing, but it was messing up everything'.
    PIII,PIIIx,V,Vx,M505,M515,TT,T3,650,700p=>>iPhone
    There's more to life than technology....but not a whole lot more
  4. #4  
    On my Treo 600, Call Filter was right up there in importance; Rob would do us all a great favor if he brought it up to par.

    Ben
  5. #5  
    Quote Originally Posted by bclinger
    On my Treo 600, Call Filter was right up there in importance; Rob would do us all a great favor if he brought it up to par.

    Ben
    and where is he now? no update for the 700p yet. cant believe this guy. goes away for a year without any updates just like when CF had problems with the T650.
  6. #6  
    CallFilter seems to work fine on the 700p for me. But I have encountered the unmounting SD card scenario. I have reformatted the card with 700p and the situation still persists. Even though, this scenario is unpredictable; sometimes it works and other times it does not mount. How do you trace back what cause this issue? I donít think the issue relates to Call filter, yet want to investigate further since I could return the phone under warranty.
  7. #7  
    I haven't had any issues with CallFilter on my 700p, except for the known issue of having to disable/re-enable it (call filter) after a hotsync (otherwise it doesn't filter the calls). Other than that it's been just as perfect as it was on my 650. Havn't had any issues with my sd dismounting.
    Joshua Miller
    jemiller@jem.phoenix.az.us
  8. #8  
    Call Filter hasn't worked properly for me since the 600. It either was inconsistent on the 650, or wouldn't work at all unless I reset the phone. On the 700p I got random resets. Deleting it solved my problems on both phones. Not a single reset since I removed it.

    CF was THE most dependable ap on my 600 and I was very disappointed when proper upgrades weren't made for the 650 and now 700p. The call announce feature is what I miss most. No one else that I know of has that option.
    The pic is of my 4-year old big boy with Benny the Bull at a Bulls game

    Baby girl due 5/22/08!
  9. msSwitch's Avatar
    Posts
    56 Posts
    Global Posts
    57 Global Posts
    #9  
    I never experienced the card unmounting with CF until I upgraded from a 512MB card to a 2Gig card. Now I can't view my saved photos and videos because the card doesn't show up as an option in Pics&Videos after a reset. Still trying to get it recognized *ugh* However, I can view the card contents via FileZ...
  10. #10  
    Quote Originally Posted by Big Tone
    Call Filter hasn't worked properly for me since the 600. It either was inconsistent on the 650, or wouldn't work at all unless I reset the phone. On the 700p I got random resets. Deleting it solved my problems on both phones. Not a single reset since I removed it.

    CF was THE most dependable ap on my 600 and I was what I miss most. No one else that I know of has tvery disappointed when proper upgrades weren't made for the 650 and now 700p. The call announce feature is hat option.
    Has anyone tried the 1.3.2 beta 1 release (MYTREO.NET special release) of CallFilter on their 700P?
  11. #11  
    Quote Originally Posted by stuartr
    Has anyone tried the 1.3.2 beta 1 release (MYTREO.NET special release) of CallFilter on their 700P?
    I have. It worked OK for me for the most part. I had to launch the program after every hotsync or it didn't work but as long as I did that, it seemed to work fine.

    I've started using the newest Call Shield and haven't noticed any improvements since CallFilter was taken off ... so evidently it wasn't hurting me. <shrug>


    Art
  12. #12  
    Quote Originally Posted by stuartr
    Has anyone tried the 1.3.2 beta 1 release (MYTREO.NET special release) of CallFilter on their 700P?
    I've been using the beta. It doesn't seem to be causing any problems, but it doesn't work, either. It worked great on my 600 - I wish it still did. I have lots of ex-girlfriends who call all the time and it was nice when I didn't have to hit the ignore button over and over.
  13. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #13  
    Unfortunatly the developer takes his time updating Callfilter......
  14.    #14  
    Yeah... I always wanted this app on my 650 but it took the guy so long to update it that I just found out of the 650 update after I got my 700p. Now, I guess I won't see an update for this app until I get my 750.

    Al

Posting Permissions