Results 1 to 14 of 14
  1.    #1  
    Ok I bought my Treo 700p on Friday, its worked fine and im loving it. Ive hotsync'ed before but then I went to do a hotsync tonight and my computer wont recognize it! What the hell???

    I know the connection is fine because both the Treo and the computer beeps when i connect it, plus the cable will charge the Treo. But when I hit the hotsync button it just idles at "Connecting with desktop using Cradle/Cable"..p

    I even tried opening up windows media player to see if i could sync to add Mp3s... It still wont recognize it!

    Anoybody have an idea of what happened?
  2. #2  
    Is the hotsync application running on your desktop? Make sure the Local USB option is checked when you click on the hotsync client.
  3.    #3  
    yeah it sure is. Local USB checked also. This is really frustrating.
  4. #4  
    isntall any new programs on the treo or computer that may have caused this?
  5. #5  
    When you connected your treo, did your computer give you a message that it was an unrecognized device? if so, you might have to go to device manager and delete the mtd device driver windows may have installed.
  6.    #6  
    Aww man I feel so stupid! I restarted my PC and now it works. Geez, I cant believe it was that simple.
  7. #7  
    haha always solution #1
  8. Swap's Avatar
    Posts
    60 Posts
    Global Posts
    63 Global Posts
    #8  
    can you tell me what the "mtd device driver" is?
  9. #9  
    Quote Originally Posted by Swap
    can you tell me what the "mtd device driver" is?
    A typo. Its actually MTP (Media Transfer Protocol) device driver. Its a driver that's used by Windows for transferring DRM content to portable devices.
  10. Swap's Avatar
    Posts
    60 Posts
    Global Posts
    63 Global Posts
    #10  
    Quote Originally Posted by oddlou
    A typo. Its actually MTP (Media Transfer Protocol) device driver. Its a driver that's used by Windows for transferring DRM content to portable devices.
    where would it have installed that? I'm in device drivers... under palm? Don't want to delete something I shouldn't.


    As far as having to reboot the pc, that worked for me, too... but I do think it's a driver issue ultimately... I'd hate to have to reboot everytime this happens... which is a lot.
  11. #11  
    Iíve had hotsync issues, too. Iíve been able to get it going by closing and restarting the hotsync application (a little quicker than restarting the PC). Iíve had to shut down the hotsync ďprocessĒ running in Task Manager and then start hotsync again. When I do that, it works.
  12. #12  
    Maybe I can help...

    If you plug in your Treo to the computer and it doesn't recognize it as "Found new hardware" Treo....do this.


    Go into system device manager, look for the MDP...Right click, update driver. The driver you are looking to match it with is in the palm directory, in the USB folder.



    Unsure if this will work for you but it solved all of my issues.
  13. #13  
    I have had the same problem. I could not get hotsync working on 2 different computers. Window MCE 2005, and Windows XP Pro. Those operating systems are UNSUPPORTED by Palm. I tried to sync on a regular Windows XP machine and it worked perfectly. This is all using the same CD.

    All windows recognizes the device (it shows up in the device manager as a Palm Device or something like that) but it just won't hotsync. It's retarded. I gave up on hotsyncing. My solution? Resco Backup and Card Reader.
  14. #14  
    I'm using Windows XP Media Center Edition and have had no problems with hotsyncing.

Posting Permissions