Quote Originally Posted by KStewart
I would just disable chatter before utilizing any multimedia applications and then resume to normal when you are finished. I don't use chatter, but thats what I would do if I did if I couldn't get around the initial problems.

Thanks for your suggestion of disabling Chatter. I have disabled Chatter, and it does appear to improve performance with my Aero music player, and TCPMP movie playback. The skipping/pauses appears to be very minimal now. It has not been absolutely eliminated, and the problem continues, but the problem is now minimized to a tolerable level for me. I can't believe we've all been tweaking our settings so many times to try to overcome this problem for the past few months. At this point for myself, I have switch to Aero player (from Ptunes), and switched to the Chatter Beta version, plus tried other odds and ends. I'm going to leave this topic alone for awhile now until the next alleged solution comes along!