Results 1 to 5 of 5
  1.    #1  
    Hi, I tried to find solution to my problem using the search to no luck so let me try ask everyone here.

    What could be the problem if the GPRS is "successfully connected" as you can see the triangle and double green arrows -- and as you have seen connection established msg. But browser, chatteremail, any other programs that require the internet connection isn't working. What might be the problem if anybody can help me? I was able to successfully send and receive SMS (I know that has nothing to do with GPRS) but I cant seem to solve this problem. Thanks in advance.

    Ben
  2. #2  
    What carrier are you using? If you are using tmobile(assume tzone), you need proxy.
    Treo 90>>>Clie T615>>>ppc viewsonic V36>>>UX50+128MB+TH55>>>SE P900>>>Treo650+256mb+512mbSD>>>Cingular 8525+1gb>>>Current Palm Centro+2gb & AT&T Tilt+2gb
  3. #3  
    Sounds like your SIM card.

    I had that problem until they replaced mine.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  4.    #4  
    I use Cingular. My treo has been working very well until a few weeks ago when I first had this problem. This particular problem usually lasts anywhere from 30 minutes to some hours then back to normal.

    If it's a problem with SIM, why is the SMS and phone service still working? The GPRS network apparently made successful connection also, without SIM that could not happen right?
  5. #5  
    My phone worked fine too. And the GPRS network always showed as connecting. The fix for me was always to cycle the power off and on and upon reconnect, the data started to work again. It got so annoying.

    Finally, I went in to the Cingular store and they said it was my SIM card, gave me a new one and blammo....problem solved.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)

Posting Permissions