Results 1 to 3 of 3
  1.    #1  
    I used to have a psp and wtched movies on it allo the time but when i got my treo i got a 2gig card for my treo to replace the 1gig for my psp. I already had a bunch of mp4 format videos from that so i just used the same ones for my treo but now for some reason all the movies i put on my treo the sound and picture doesnt match up and are off. I had this happen with my psp for some videos but other videos that did work on the psp and my computer dont on my treo in terms of the sound and picture synching up. There is something i could be doing wrong?
  2. sharpja's Avatar
    Posts
    26 Posts
    Global Posts
    39 Global Posts
    #2  
    You can adjust the AV sync under preferences. I find that I have to do this when going from one format to another. I.e. I adjust it for .avi's then if I play a .mp4 I have to readjust it for that file.
  3.    #3  
    Quote Originally Posted by sharpja
    You can adjust the AV sync under preferences. I find that I have to do this when going from one format to another. I.e. I adjust it for .avi's then if I play a .mp4 I have to readjust it for that file.
    Thanks, i found where u said to adjust but it doesnt seem to be working. Is there a certain number i should have it at or am i trying to change the wrong number? Is it av sync offset by?

    EDit: i relized i had to go negative. around -750 worked for me. Just alot of trail and error

Posting Permissions