Results 1 to 7 of 7
  1.    #1  
    Hello,

    I have a new Treo 700p that keeps making a two tone noise randomly. Further inspection shows that it seems to be an in/out of network warning. Figures, Iím on the edge of civilization with my job. Is there a way to turn off this warning, because I just canít seem to find it through all the different preferences?


    More microchips than sense,
    Z-Man.
  2. Palm tree's Avatar
    Posts
    76 Posts
    Global Posts
    95 Global Posts
    #2  
    That one bugs me, too...hope somebody's got a fix for it.
  3. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #3  
    Home>Sounds>Set Roaming Tone to 'No Sound'
  4. #4  
    Service Tone I think you meant NRG
    Phone Sound Prefs -> Tones
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5. Palm tree's Avatar
    Posts
    76 Posts
    Global Posts
    95 Global Posts
    #5  
    Don't see options like that in my VZW phone...has the doofus factor set in again?
  6. Palm tree's Avatar
    Posts
    76 Posts
    Global Posts
    95 Global Posts
    #6  
    Nevermind...it's under Sound & Alerts, Phone Alerts, Coverage in/out, Off.

    Thanx for the help! Good karma to all...
  7. #7  
    Quote Originally Posted by Palm tree
    Nevermind...it's under Sound & Alerts, Phone Alerts, Coverage in/out, Off.
    Just a note, that will not keep your attached BT headset from beeping when you are out of coverage (or the screen from coming on when this happens, either).

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!

Posting Permissions