Results 1 to 17 of 17
  1.    #1  
    Here is my last log

    HotSync operation started for Red on 07/16/06 17:22:10

    OK Quick Install
    OK VersaMail
    OK Media
    Outlook Calendar
    - Do Nothing
    OK Outlook Calendar
    Outlook Contacts
    - Fast Sync
    OK Outlook Contacts
    Outlook Tasks
    - Fast Sync
    OK Outlook Tasks
    Outlook Notes
    - Fast Sync
    OK Outlook Notes
    -- Backing up MMIDCache0 to C:\Program Files\palmOne\Red\Backup\MMIDCache0.PDB
    -- Backing up midataidcache to C:\Program Files\palmOne\Red\Backup\midataidcache.PDB
    -- Backing up Saved Preferences to C:\Program Files\palmOne\Red\Backup\Saved_Preferences.PRC
    OK Backup

    HotSync operation completed on 07/16/06 17:23:19

    --------------------------------------------------------------------------------


    It says OK Outlook Calender. But thats a lie! I swear to god, devices are lying now!
    All I have are the dates from when I used the Palm desktop. Bo, we are using an exchange server secured with ssl
    but, no sync!
    I tried every possible combination of options...

    I need help.
  2. #2  
    It also says that your Calendar conduit is set to "Do Nothing". Right click the Hotsync Manager icon in your program tray, select Custom and then the Outlook Calendar conduit: change the action to "Synchronize" and make it the default action.
    Last edited by Bill Gamble; 07/16/2006 at 10:20 AM.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. #3  
    Quote Originally Posted by Bill Gamble
    It also says that your Calendar conduit is set to "Do Nothing".
    ...probably a holdover from when he was syncing to Palm desktop.
    Sprint 650 --> Sprint 700p
    Agendus Pro/Mail, BackupMan, Diddlebug, Dir Asst, GroupTextMessaging, HandyShopper, LightwavPro, LudusP, MobileClock, palmPDF, PDANet, pTunes, Splash ID/Shopper, TCPMP, volumeCare, ZLauncher
  4.    #4  
    Quote Originally Posted by kdallen
    ...probably a holdover from when he was syncing to Palm desktop.
    Aha.

    But I did!
    I did change it to sync.

    over and over again!

    It still woun't sync!
  5. #5  
    If you've setup your Treo to use Activesync to get emails wirelessly from Outlook, it will set you calendar to do nothing and should sync it when you connect to get emails. I think others have had this setting "stick" even if they stopped using it but that could be your problem.
  6.    #6  
    No Active sync was set up at all.
    I think its stuck.
    Everytime I change it from "do nothing" to sync, it doesn;'t do anything and returns to "do nothing". yes I did put a check on the default mark.

    any ideas? Files to delete? patches? registery tricks?
  7. #7  
    I've read where people with similar issues before have uninstalled/re-installed the Palm Desktop and it helped, since there would be no residual files or settings other than the Outlook sync.
    Sprint 650 --> Sprint 700p
    Agendus Pro/Mail, BackupMan, Diddlebug, Dir Asst, GroupTextMessaging, HandyShopper, LightwavPro, LudusP, MobileClock, palmPDF, PDANet, pTunes, Splash ID/Shopper, TCPMP, volumeCare, ZLauncher
  8.    #8  
    better call the IT boys then
    *sigh*
  9.    #9  
    I reinstalled Palm desktp, not only did it not sync with calendar, It also deleted a whole category in my contacts!
    ****, that sucks.
    HELP!
  10. #10  
    Quote Originally Posted by redbelt
    No Active sync was set up at all.
    I think its stuck.
    Everytime I change it from "do nothing" to sync, it doesn;'t do anything and returns to "do nothing". yes I did put a check on the default mark.

    any ideas? Files to delete? patches? registery tricks?
    Read this:
    http://discussion.treocentral.com/showpost.php?p=1055932
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  11.    #11  
    Quote Originally Posted by Bill Gamble
    WTF?
    I have 2 accounts on versamail.
    1 is pop3 and is on active sync.. but in reality all it does is just download mail.
    the other is the exchange account that I am trying to sync with. This one is NOT set to active sync.
    So..
    Should I delete the pop3 account inorder to sync with the exchange account?
    ....
    I don't see why this should effect each other
    Is that the case?
    Anyone knows before I erase a full account with messages & everything?
  12. #12  
    your po3 account will not affect your synchronization. only exchange server does. the solution is only applicable if you cannot sync the calendar from exchange server...
  13. #13  
    This didn't seem to solve my issue. Though I'm now able to select "synch calendar" and "synch contacts," select as default and it holds, it doesn't actually synch according to the log:
    HotSync operation started for Steve Lunceford on 08/02/06 14:01:14

    Install - checking device capabilities
    OK Quick Install
    VersaMail
    - Sync configured to Do Nothing
    Outlook Notes
    - Fast Sync
    OK Outlook Notes
    Outlook Tasks
    - Fast Sync
    OK Outlook Tasks
    -- Backing up MultiMail Messages to C:\Program Files\Palm\LuncefS\Backup\MultiMail_Messages.PDB
    -- Backing up S7 Log to C:\Program Files\Palm\LuncefS\Backup\S7_Log.PDB
    -- Backing up Saved Preferences to C:\Program Files\Palm\LuncefS\Backup\Saved_Preferences.PRC
    OK Backup

    HotSync operation completed on 08/02/06 14:01:41
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  14. #14  
    Hard reset and rebuilt everything...now can synch and select all conduits, but calendar fails each time. Tried the dbscan trick in the sticky thread here, but no dice -- nothing found and still fails each synch.
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  15. #15  
    Figured it out. Appeared to be connected to the old "birthday" problem where I had recurring events that had an "'s" in them. Got rid of the apostrophe and had a clean log.

    Then moved my bday and anniversary items into Outlook's fields within the individual contacts and deleted the standalone recurring appointments to go one step further.
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  16. #16  
    if you're syncing with outlook, you can try this tack:

    do a hard reset
    hotsync and create a new username
    click ok on the default outlook profile
    if you get the message saying that this outlook profile is being synced with at least one other device and asking you if you want to sync with this device as well, say no
    go to the custom window
    highlight calendar (outlook)
    click change
    click settings
    default outlook profile (if it ask you again)
    change conflict resolution to outlook wins
    ok on everything

    hope this works on you though
  17.    #17  
    never mind this whole thread. I installed pocket misrror and worked fine. Thanks Chapura.

    oh, and thanks Palm, real thanks. And there I went thinking original OEM programs must be better.

Posting Permissions