Results 1 to 5 of 5
  1.    #1  
    I've got a Treo 650 with a bluetooth headset.
    The headset paired perfectly and worked as advertised for a while... but now my Treo has stopped sending calls to the headset. I've tried just about everything, deleting the device, reinstalling. Pairing goes flawlessly everytime, but same result, the Treo will not send the call to the headset.
    I know that they are talking to each other, when I press a button on the headset, I get the square BT icon on my Treo.
    Any help??
  2. #2  
    Bullseye

    Bluetooth is somewhat problematic with the Treo. I suggest a re-pairing of your device and headset but do a couple of file deletes beforehand. Delete the files, Bluetooth Device Cache and Bluetooth Prefs Backup, then do a normal pairing. You should enjoy problem free ops after.

    I also found that if I had the battery on my BT headset (Palm TWH) run completely down I would have to re-do the above re-pairing process. Normal operation for me is turn the TWH ON and the 'system' was good-to-go then turn OFF, repeat as needed. Charge shortly after the TWH beeps in my ear and no deleting files and re-pairing necessary. Go a little too long and do the delete / re-pair.

    Good Luck!
  3.    #3  
    Tried deleting the files you mention with FileZ, but I just get error pop-ups.
    "Error:dmatabase Protected in Item::remove()d" for Bluetooth Prefs Backup and
    "Error:dmatabase Open in Item::remove()d" for Bluetooth Device Cache.

    What am I doing wrong? Thanks for your help.
  4. #4  
    Also make sure you have BT "beaming" on....don't know why but if I use my GPS (non BT) I have to turn beaming on for the headset to work.
  5. #5  
    Bullseye

    Don't know why deleting the files should be so difficult. Maybe make sure bluetooth is OFF when you try.

    Thanks for the reminder Jack, I also have my 'Beaming ON' as well as my device as Discoverable, under bluetooth and if I remember correctly (always a shakey phrase nowadays) that helped my headset connect speed.

    And one more thing, toggle to Enable Device Name Cache located in the menu option of the bluetooth preference screen. NOTE: the option to DISABLE name cache will be displayed when the option is enabled and vice-versa, toggle and see what I mean.

    All these tips came from the forums and collectively seem to give me trouble free BT with the TWH.

    Good Luck!
    Last edited by dcs11; 07/17/2006 at 08:05 PM.

Posting Permissions