Results 1 to 6 of 6
  1.    #1  
    I just got a Treo 700p today and installed Goodlink. All seems to be working well but when I go to send an SMS message it seems that I can't look up names anymore.

    On my 650 I could look up a phone number by using the drop down and then selecting look up from contacts or something similar. It seems the only way I can send a message now is to type in the number manually. Once I type in the number manually it recognizes the contact.

    Can someone tell me what I'm doing wrong? I'm assuming we didn't lose basic functionality like this by going to a 700.

    Thanks

    Josh
  2.    #2  
    Anyone?

    Thanks

    Josh
  3. liquix's Avatar
    Posts
    13 Posts
    Global Posts
    19 Global Posts
    #3  
    I think the solution to this problem is to hot sync your phone and sync your outlook contacts. This will add your contacts to the Treo's phone database and you should now be able to see the numbers.
  4. #4  
    Quote Originally Posted by liquix
    I think the solution to this problem is to hot sync your phone and sync your outlook contacts. This will add your contacts to the Treo's phone database and you should now be able to see the numbers.
    That's a valid workaround, but not a real solution.

    Good needs to give us this functionality back like it worked on the previous Treos. Treo 650 had this same issue when it first launched, but the next client update from Good restored the functionality. Unfortunately 4.9 does not appear to address this gaffe. Hopefully a 4.9 update will come out shortly to address this.

    For those of us who use SMS a lot (such as myself), it's a nuisence.

    For the time being, the workaround I use is:
    * Fire up GoodLink Contacts
    * Find the contact I want to SMS
    * Hit Options->Compose SMS

    -jd
  5.    #5  
    Quote Originally Posted by doogles
    That's a valid workaround, but not a real solution.

    Good needs to give us this functionality back like it worked on the previous Treos. Treo 650 had this same issue when it first launched, but the next client update from Good restored the functionality. Unfortunately 4.9 does not appear to address this gaffe. Hopefully a 4.9 update will come out shortly to address this.

    For those of us who use SMS a lot (such as myself), it's a nuisence.

    For the time being, the workaround I use is:
    * Fire up GoodLink Contacts
    * Find the contact I want to SMS
    * Hit Options->Compose SMS

    -jd
    I whole-heartedly agree. There needs to be a fix, it's a big nuisance.

    Josh
  6. #6  
    Its a problem with people that use things like voicedial as well. Synching up the contacts also causes duplicates for us as well. We have several phones on Good and that is the only problem we are having with any of the 700p phones. I think there is a way to write good for fixes and patches. If anyone finds that there is a fix from good, please let me know.

Posting Permissions