Results 1 to 7 of 7
  1.    #1  
    My new Treo's version says 1b.17. Do I need to download the updater?
    Last edited by gadgetjunkies; 07/14/2006 at 08:54 PM. Reason: misspell
  2. #2  
    Could you tell us what treo do you have? Sprint, Cingular, Unlocked, CDMA? Because the version is different.

    But I prefer suggest you do your own updater by following this howto:
    http://discussion.treocentral.com/sh...d.php?t=108580

    and you can check the list of third party software that run stable on ROM here:
    http://discussion.treocentral.com/sh...d.php?t=119565
  3. #3  
    I don't know, do you? Have you been noticing some problems with your Treo, things which another ROM could fix?


  4. #4  
    Go here:

    http://www.palm.com/us/support/index.html

    Pick ya model...if ya pick Cingular and scroll down the page ya get a link to here:

    http://www.palm.com/us/support/downl.../cingular.html

    Do you need this update?

    1. Press Phone/Send .
    2. Press Menu .
    3. From the Options menu, select Phone Info.
    4. On the Phone Info screen, look for the Software item. If both of the following are true, you need this update:
    * The version number is lower than x.17
    * The end of the string says CNG, CNB or CNA. If you see something else, click here for the appropriate Treo 650 Updater.
  5.    #5  
    Quote Originally Posted by waow
    Could you tell us what treo do you have? Sprint, Cingular, Unlocked, CDMA? Because the version is different.

    But I prefer suggest you do your own updater by following this howto:
    http://discussion.treocentral.com/sh...d.php?t=108580

    and you can check the list of third party software that run stable on ROM here:
    http://discussion.treocentral.com/sh...d.php?t=119565
    I have the Treo 650 with Cingular. I have no third party software just yet.
  6.    #6  
    Quote Originally Posted by JackNaylorPE
    Go here:

    http://www.palm.com/us/support/index.html

    Pick ya model...if ya pick Cingular and scroll down the page ya get a link to here:

    http://www.palm.com/us/support/downl.../cingular.html

    Do you need this update?

    1. Press Phone/Send .
    2. Press Menu .
    3. From the Options menu, select Phone Info.
    4. On the Phone Info screen, look for the Software item. If both of the following are true, you need this update:
    * The version number is lower than x.17
    * The end of the string says CNG, CNB or CNA. If you see something else, click here for the appropriate Treo 650 Updater.
    I did that. It says 1b.17CNG so I guess I'm up to date?
  7. #7  
    That's what it says.

Posting Permissions