Results 1 to 3 of 3
  1. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
       #1  
    Hi there fellow Treo-lovers! I have my laptop configured to sync with my Treo using Outlook , I have installed the conduits that came in the original Treo 700p CD (Palm conduits). Here are my inquiries:

    - I have noticed every time I generate an appointment item in outlook, when I synchronize the item in my Treo calendar, the appointment appears with a note icon next to it. I click the note and it's empty, but when I close it the icon disapears since of course it was empty. Is this something typical for this setup (Outlook-hotsync with Palm conduits) of maybe do I have a bug to be concerned about?

    - Is there any other 3rd party conduit that works better with Outlook? Even one that can help me syncronize my Treo between 2 computers (home and office)?

    Thanks all who respond

    waldo15 out
  2. CYaris's Avatar
    Posts
    311 Posts
    Global Posts
    468 Global Posts
    #2  
    I have had the same problem, and posted a while ago about it. No-one has ever come up with a reason/solution to this problem.

    I actually spent some time deleting the memos from the treo, and they (for the most part) have not returned.

    At least you know, it isn't just you.
    Visit My Blog

    My website -- EsquireTech Solutions
  3. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #3  
    I had this problem for awhile, so I installed Pocketmirror and I haven't seen it since. But I also reinstalled the conduits as well.

Posting Permissions