Results 1 to 18 of 18
  1.    #1  
    Recently I've noticed that about 50% of my calls are going straight to voice mail.

    I have the Sprint 700P and use Chatter IMAP if that helps.

    Speaking of voice mail, is there a way to see how many voice mails I have without calling in? My old $50 phone could do that.

    thanks!!
  2. #2  
    That is pretty common with Sprint and Treos...seems to de-register itself from the network intermittently
  3.    #3  
    hmm...is there anything I can do about this?
    Would it help any if I called Sprint and reported the problem each time it happens?
  4. #4  
    Making sure that you not forcing call going to voicemail when you are connected on powervision network.

    Check your setting in Pref->Network->(Menu)Option ->Pref
    "Who really needs to multitask on their phone." - PRE-rock
  5.    #5  
    Nope, that is unchecked. Are there any other settings to look for that may be contributing to the problem?
  6. #6  
    yes i would like to know the same thing im having the same problem with me not getting my calls
    I got my palm pre on day 1 Treo 755p with sprint
    Bug me , zlauncher , Treo memo, Volume care pro, Backupman , Takephone,Agendus, 2day, Holidates, lex spell, Bdictionary, Mundu, Adrian Money ,Genius, Callblock,minitones,Pocket Tunes Deluxe, doc2go,Timesheet, bible reader,Checkers sea War,Hot reverse ,sudoku and Black jack (All games are on my sd card) , Yaps and crytex, safeguard
    Nvback up on 2nd 1gig sd card
  7. #7  
    Same problem with me when I got a new phone under replacement for audio jack problem. I'm not sure if it's related to the new hardware but it seems to be the case.

    Also calls coming up with no Caller ID when there is no blocking.

    Called Sprint 5-6 times to:

    Update PRL (2x)
    Update Towers (2x)
    Reset Voicemail
    Soft Reset
    Hard Reset
    Check settings (calls don't go straight to voice mail, calls not being forwarded)
    Tried new battery

    UPDATE: in response to brichter21 post below, Sprint also opened a trouble ticket and checked my local towers to no avail. No problem was found. Interestingly, I am also having the battery issue.

    UPDATE 2: Brought to Palm store for repair. They "upgraded the software". This included dropping the PRL level down 3 levels. I suspect it was just a hard reset to get rid of me. Guess what? Same problems on calls going straight to voice mail and fast battery drain.

    This happens in 3 different parts of the US.

    UPDATE 3: Got new hardware. Slowly added apps back to see if it was a hardware or software problem. Though I was pretty sure it was hardware from some SW adding/deleting earlier. Answer: Hardware. I'm back to my pre-replacement build, no more problems. Sprint customer services remains excellent, IMHO.

    UPDATE 4: One more flaw, compounding the hardware problem. IM+. It was always suspect and the last app I installed. It looked like it was working for a few days. I installed and uninstalled it after failing to be able to install it on my SD card. The same symptoms emerged, including many reboots. I'll never use it again.
    Last edited by cybe; 05/03/2007 at 10:21 PM. Reason: Final solution
  8. #8  
    Had the same problem with 13 of our Treo's here. Turns out it was a faulty Sprint tower just 1/4 miles away from our company. Also made our Treo's go through batterys in a few hours without doing anything ... Fixed now but it took Sprint 4 days to a) believe me and b)send some RF engineers to our site.
  9. #9  
    Quote Originally Posted by cybe View Post
    Same problem with me when I got a new phone under replacement for audio jack problem. I'm not sure if it's related to the new hardware but it seems to be the case.

    Also calls coming up with no Caller ID when there is no blocking.

    Called Sprint 5-6 times to:

    Update PRL (2x)
    Update Towers (2x)
    Reset Voicemail
    Soft Reset
    Hard Reset
    Check settings (calls don't go straight to voice mail, calls not being forwarded)
    Tried new battery
    UPDATE: in response to brichter21 post below, Sprint also opened a trouble ticket and checked my local towers to no avail. No problem was found. Interestingly, I am also having the battery issue.

    This happens in 3 different parts of the US.

    Finally, they said bring it back to a store for new hardware. We'll see.

    Yeah, I was talking to Sprint CSR's and they all told me the towers are good. I had to call my dedicated Sprint Tech Rep and even he had to call others to finally send out some RF Engineers to our area. One of the regional Sprint managers even drove one evening to our site with his Treo and BAM - he experienced the same issues. I think that was what finally made Sprint look harder ...
  10. #10  
    As listed above, I had problems with a Treo 700p, investigating all the usual software and hardware flaws, culminating in a replacement under insurance. That took care of all of the problems as I slowly reinstalled an app a day until getting to... IM+ by shapeservices.

    Fast battery drain is still gone....good.
    Random resets, particularly on call ends...new problem.
    Calls going straight to voice mail...back.
    IM delays...were there throughout - nothing to do with IM+.

    So using all the forensic techniques available, I can only conclude that IM+ has damaged by Palm to the level that a hard reset and resync doesn't heal it. I'll try a hard reset and delete and re-import all my user data and applications and the 90 minutes of pain that that entails pretty soon. I don't think that will fix things. I'm generally dubious of the position that SW can leave permanent hardware damage, but that's exactly what it looks like (note: I'm not going on record believing this, but it's the best description of what I'm seeing). Sigh...someone buy and restart Verichat please.
  11. #11  
    Quote Originally Posted by rbharvey View Post
    That is pretty common with Sprint and Treos...seems to de-register itself from the network intermittently
    Been using a Treo on sprint for 4 years and never had that happen once. I would say it is very uncommon.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  12. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #12  
    Anybody else have this problem with Sprint 700p? I have noticed that sometimes I get voicemails without my phone ringing before, but last night I was playing around with my bluetooth headset after the MR and out of 10 calls, three went straight to voicemail. I had full reception. I do have Chatter running in the background. I haven't disabled it yet to see if that is the problem. I don't think this was an issue with my Verizon 650.
  13. #13  
    yep it happens sporatically for me too. very frustrating.

    My first call after I installed the MR went straight to VM! Course it happened before the MR as well but I thought it would fix it.

    Its totally random how/when/where it happens too.
    ONE can be spelled as NEO.
    There is no spoon.
  14. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #14  
    Do you use Chatter? Have you called Sprint? I am going to call them tonight. I can't believe that it is a tower issue though, as it happens at work and home. I would guess it is a device issue, either hardware, software conflict, or data/call conflict. I don't have EVDO in my area yet so that doesn't help, but I have read that other people with EVDO have had this issue too.
  15. #15  
    Have you guys checked the Network preference panel.

    If you haven't, go to Preferences/Network press <MENU> key and choose Preferences, see if Send calls to VM during active PV data connection (i.e., when Chatter is checking email on the background) is selected, if so uncheck it as see how this works.
    Have a great one...Doc D.

    Phillips VELO > Palm III > Palm V > Palm 505m > Treo 180 > Treo 300 > Samsung i500 > Treo 700p > HTC 6800 > Treo 800w > Treo Pro > Palm Pre > HTC Evo
  16. #16  
    My problem is very strange. Ever since the MR update, my phone randomly rings whenever I receive a call. The only way now I know if someone has called me would be the voice mail icon. I've checked all of the network settings and the send voice calls to voice mail during active Power Vision data connections is not selected. Once I head down to the Sprint store, I am sure the phone will ring again on an incoming call!
  17. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #17  
    Do you get a missed call in your log? If not, that is the same problem I am having, except I think my probelm was pre-existing, only I didn't really notice until after. Do you have EVDO and/or Chatter?
    My preferences are not checked to go to voicemail so that is not the issue.
  18. #18  
    If you guys are with Sprint call retentions, with the MR fiasco they seem to be very accomodating; you may walk away with a unit that works correctly or even get updated to a different phone for little or no money.
    Have a great one...Doc D.

    Phillips VELO > Palm III > Palm V > Palm 505m > Treo 180 > Treo 300 > Samsung i500 > Treo 700p > HTC 6800 > Treo 800w > Treo Pro > Palm Pre > HTC Evo

Posting Permissions