Results 1 to 18 of 18
  1.    #1  
    First time I have attempted to use ON demand in a week or so and suddenly it results in a white screen requiring a reset. Any ideas as to why or possible solutions?
  2. #2  
    Do you have dbcachetool running? it will cause that to happen if it's active.
  3. #3  
    Is this a repeating problem or did it only happen once?
  4.    #4  
    repeating problem and no dbcache is not running
  5. Chazzan's Avatar
    Posts
    204 Posts
    Global Posts
    207 Global Posts
    #5  
    have this problem too, it's gotta be some third party app but I can't figure it out
  6.    #6  
    For what its worth. using the ##377# trick I get the following:

    crash occurred running "<unkown appliocation>"

    HTC6500CallTelephonyhandler.cpp Line 3390 InternalDisconnect timed out but did not clean up request
  7.    #7  
    Anyone know where I can find the OnDemand program to try and re-install it?
    Last edited by pjr_atl; 07/12/2006 at 06:35 AM.
  8. sjjones's Avatar
    Posts
    757 Posts
    Global Posts
    789 Global Posts
    #8  
    Quote Originally Posted by pjr_atl
    Anyone know where I can find the OnDemand program to try and install it?
    2 ways ,it should on your disc that came with your 700p? if you don't have a 700 go over to mytreo.net and download "express" its the same program
  9.    #9  
    IM looking on the disk damn if I can find it....
  10. #10  
    Check out the 'I broke On Demand' thread, it deals with reinstallation. It is NOT on the CD, it's in the ROM (or rather, the installer is):

    http://discuss.treocentral.com/showthread.php?t=115495
    My Freebie Java Widgets (Compatible with 650, 680, 700p & 755p)
    HourlyXCast - Hourly & 7 Day Forecasts! Weather Graphics, Radar Images & Alerts. "When 'PM Showers' just doesn't cut it"
    - RottenTomatoMeter - Movie Ratings, Reviews, Showtimes for New Movies & DVDs
    - TV2Nite - Calendar Events for your Favorite TV Shows!
  11.    #11  
    Wow even after a reinstall I'm still locking up. Guess I have an application confilct....More info to come
  12. #12  
    Quote Originally Posted by pjr_atl
    Wow even after a reinstall I'm still locking up. Guess I have an application confilct....More info to come
    hey I had the same issue u had
    here is how i fixed it.

    i went on the file program of zlauncher. (samething as filez) and i deleted all instances of OD. then on resco explorer i ran the handmark od bootstrap program and reinstalled the program OD. that didnt fix the problem. so i opened the channel movies directly from resco explorer and from that channel i clicked page one and that opend the main page program with all the channels. i also had it do update every step of the way hoping it would update some currupt file and fix it. well it works now. i can open OD from the main icon.
  13. #13  
    iv been gettin the same error message on 6 different treos but i dont have any trouble opening OD or using it but my phone restarts and gives me that same error no matter what i do, i can be scrolling through a call log, making a call anything basically NON OD related and i get that same error, is that normal? if SO MANY peope have 700p and OD is standard on the phone why is NOBODY else getting this error and why does palm or sprint have NO DAM idea what that error is? in my example and what i said basically will this deleting OD fix it? someoine please help in detail
  14. kaoswlf's Avatar
    Posts
    349 Posts
    Global Posts
    353 Global Posts
    #14  
    so... I tried reinstalling... I tried downloading express and running that as well... neither one works.. still getting the white screen. Anything else I can try?
  15. #15  
    I've tried reinstalling, downloading the OD update PRC, deleting OD completely and installing Express from Handmark's site, and it always gives me the white screen when I go to Page One. (Launching individual channels directly works, but from there going to Page One still gives the white screen.)
  16. #16  
    Ok, so I remembered there were problems between Express and PXA Clocker on the Treo 650, so I tried deleting PXA Clocker. I wasn't even using PXA Clocker (version 5.1), because it would completely hang my 700p when it would turn off... I'd have to remove the battery to get it to reboot.

    Anyway, apparently even PXA Clocker being off causes On Demand/Express to hang on Page One. I deleted it (it'll say it couldn't be deleted, but it's actually gone, though I did a reset just in case), and now Page One comes up fine.

    This is after having already deleted On Demand completely, and re-installing by running the "Handmark: OD Bootstrap" program that's in the 700p's ROM. The version is now 1.1.1541.
  17. #17  
    Quote Originally Posted by raul View Post
    Anyway, apparently even PXA Clocker being off causes On Demand/Express to hang on Page One. I deleted it (it'll say it couldn't be deleted, but it's actually gone, though I did a reset just in case), and now Page One comes up fine.
    yeah, PXA is incompatible with OD, it crashes even if PXA is off like you said. funny, when I saw this thread I was wondering if people were running PXA, because PXA seems to be the only program I've found to cause trouble for OD.
    garinballbarin
  18. kaoswlf's Avatar
    Posts
    349 Posts
    Global Posts
    353 Global Posts
    #18  
    wow gettimg rid of pxa worked... thanks!!!!

Posting Permissions