Results 1 to 11 of 11
  1.    #1  
    Greetings,

    More than occasionally, CallFilter will not play its ringtones, on either my 600 or 700P.

    The CF log says, "Unable to find selected song."

    When I check up on things in Resco Explorer, the music files are always right where they're supposed to be.

    Any ideas about what might cause this, and how to avoid it?

    Best regards,

    Tim ==
  2. #2  
    Are you running the latest official release, or the latest beta release? I've had better success w/ beta.
    Just call me Berd.
  3.    #3  
    CallFilter For Treo 600/650
    Version 1.3.2 Beta 1
    MYTREO.NET SPECIAL RELEASE
    Build: Jan 1 2006 20:46:35
  4. #4  
    Quote Originally Posted by xpanmanx
    CallFilter For Treo 600/650
    Version 1.3.2 Beta 1
    MYTREO.NET SPECIAL RELEASE
    Build: Jan 1 2006 20:46:35
    CF is always bugger and takes the guy forever to put out an update. I suggest to look at other mp3 ringtone managers.
  5.    #5  
    I have yet to find another ringtone manager with CF's filtering capabilities.
  6. #6  
    I use CF and haven't experienced this problem yet.
    Try the Velocityware support forum at http://mytreo.net/forum/index.php/board,24.0.html

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  7. #7  
    Yeah... CF works fine, but sometimes after a reset it seems like it messes up my card mounting the Treo. Don't know what's going on...

    Al
  8.    #8  
    According to VelocityWare, the PalmOS changes the volume number of the SD card with each insertion, and this means that the location of your ringtones will change, too. CF tries to work around this by using the name of the SD card instead of the volume number, but there must be something which is preventing that solution from working reliably. A soft reset will usually make things work right again. So will popping out the SD card for 5 minutes, then reinserting it.

    If you're wondering when this might be fixed, in my experience VelocityWare is evasive when queried about the next release of CF.
  9. #9  
    Quote Originally Posted by xpanmanx
    According to VelocityWare, the PalmOS changes the volume number of the SD card with each insertion, and this means that the location of your ringtones will change, too. CF tries to work around this by using the name of the SD card instead of the volume number, but there must be something which is preventing that solution from working reliably. A soft reset will usually make things work right again. So will popping out the SD card for 5 minutes, then reinserting it.

    If you're wondering when this might be fixed, in my experience VelocityWare is evasive when queried about the next release of CF.
    that is all BS. if CF was done properly it can get the correct volume everytime.
  10. #10  
    Call Filter hasn't been reliable since I had my 600. On the 600 I NEVER had a single problem. From what I gathered, the developer had some personal issues that prevented him from upgrading the app from the 600 to the 650. He hasn't been seen on the boards nor has he released any other updates since the beta that came out last December. That didn't work very well on my Sprint 650, nor does it work well on my Sprint 700p, so I ditched it.

    If you install the old version of CF on your 600, you shouldn't have any problems there. Other than that, you'll have to develop your own quirky workarounds to get it to work on any newer Treo (650 or 700), and to me it was too much trouble.

    If you're looking for an MP3 ringtone manager, try Ringo or LightWav Pro.
    The pic is of my 4-year old big boy with Benny the Bull at a Bulls game

    Baby girl due 5/22/08!
  11. #11  
    CallFilter works OK on my 700P as long as I start it after every hotsync. I use OnLaunch to automate the process.

Posting Permissions