Results 1 to 5 of 5
  1.    #1  
    This screen that says "You missed XX calls" used to stay on my 650 screen until I hit the "OK" button. Therefore I knew I missed calls without having to look at the little bell or whatever it was in the top left corner. Now it goes away after about 45 seconds even if I touch nothing. Seems pointless to me if it isn't going to stay there.

    Is this standard on the 700p now? Or is some 3rd party app possibly causing this?
  2. #2  
    Do you have Chatter installed? I noticed that when i had it installed it would hide my notifications for text messages. Usually if you receive a text message or two it would say "2 new text messages have arrived", or if you just received one then it would have the text message displayed. When I had Chatter installed it would hide it, so I would only know about missed alerts/notifications if i tapped on the bell, saw the flashing LED, or if I was at the phone screen and it would have the icons saying i had new text messages.
    If God brought you to it He'll bring you thru it!
  3.    #3  
    Yes, I do have Chatter installed. And I think you solved my problem. I had "Alert Killer" checked in the System Preferences. I unchecked it and so far has not made my missed calls notification disappear.

    Thank you!!
  4. #4  
    Sweet... glad I could help!
    If God brought you to it He'll bring you thru it!
  5. #5  
    Jaggrey & EvilJack, Thanks to both of you! I had Butler installed along with Chatter, and was not getting any of the Butler alerts to go off. Couldn't figure out what the problem was. Saw these posts, unchecked the Alert Killer and I was good to go - problem solved! Excellent! Thanks to both of you!

Posting Permissions