Results 1 to 9 of 9
  1. nyrnd's Avatar
    Posts
    68 Posts
    Global Posts
    72 Global Posts
       #1  
    I have had my Treo 650 for over a year. I have been hot synching via bluetooth with no trouble. I cannot hot synch with USB. I have a PC with MCE and also with WinXP Home. Neither work with USB but both work with Bluetooth. I have uninstalled and reinstalled several times. Sometimes I get a message that there is a USB device but it has malfunctioned (WinXP machine). I do the troubleshooting of the "unknown device", direct it to the USB Driver but get a message that there is no better driver. I have used a friend's cable to see if that is the problem, but same thing. Because I know I will need direct connections for things like Firmware upgrades, etc. I would like to get this solved. I have reviewed all the forums and see it is a problem by a number of people. Seems it should be solved. Need help.
  2. #2  
    have u tried cleaning the connections on the treo also?
    Just call me Berd.
  3. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #3  
    Quote Originally Posted by nyrnd
    I have had my Treo 650 for over a year. I have been hot synching via bluetooth with no trouble. I cannot hot synch with USB. I have a PC with MCE and also with WinXP Home. Neither work with USB but both work with Bluetooth. I have uninstalled and reinstalled several times. Sometimes I get a message that there is a USB device but it has malfunctioned (WinXP machine). I do the troubleshooting of the "unknown device", direct it to the USB Driver but get a message that there is no better driver. I have used a friend's cable to see if that is the problem, but same thing. Because I know I will need direct connections for things like Firmware upgrades, etc. I would like to get this solved. I have reviewed all the forums and see it is a problem by a number of people. Seems it should be solved. Need help.
    try to insert the hotsync cable properly or if u use cradle reinsert treo...i had theame issue...
  4. #4  
    I have the same problem. I plug the usb cradle in and nothing happens. I have uninstalled and reinstalled the palm software. I have cleaned the contacts with a razor and rubbing alcohol. I don't know what to do next.
  5. nyrnd's Avatar
    Posts
    68 Posts
    Global Posts
    72 Global Posts
       #5  
    I have cleaned the connections. I have also used several cables not just the one I have. I don't think this will ever work. What an expensive item to have with this kind of problem.
  6. #6  
    I was having trouble with my sync after working good for almost a year. Went about a month with it not able to sync. No communication

    Bought new cradle, same problem. It was not communicating with Treo. Went here and on Palm t/s page and nothing was working as far as all the suggestions they were making.

    After reading on Palm's site about checking the local connection and talking about serial. I changed the connection from the hotsync icon in the task bar to USB and guess what.

    I connected as it was supposed to do and has worked the next dozen times this week.

    I had cleaned the connections, check the plug, turned off all the conduits, etc..

    Turns out it was the connection, but the Palm website did not mention this, I just changed it and it started working. I am not sure if I changed before or what the default condition is supposed to be for this setting. I had always connected with the cable that came with the Treo using USB.

    It might help someone else also........
  7. #7  
    here's a workaround:
    check first if the local USB is checked on the hotsync manager (on system tray). just make sure it is the only one checked if you're synching using a cable/cradle.
    if still cannot establish connection, go to device manager (right-click on my computer>properties>hardware>device manager) and launch hotsync on the treo. observe if you can see an unknown device/palm handheld on your list with a ! sign or ? ...right-click on the unknown device/palm handheld and click update driver. choose a specific location for the driver : c:/program files/palm(or palmone)/usb_drivers/ follow the rest of the prompts and then u may perform another hotsync.
  8. #8  
    Thanks so much, Rukia!!! this solution is perfect.

    I am a computer wizard. I can troubleshoot most anything. But the hotsync problem eluded me for three months. After having to wipe the HD of my Treo, i HAD to make it work.

    In three months I have installed and re installed the Hotsync software about 15 times, fixing corrupted or missing drivers, then having the program not use the right conduits, etc.

    Rukia's advice saved my ****, and my phone. LOL

    In addtion, if you go to Programs/Palmone/PIM conduit sync and Select the Outlook Conduit, your information will sync with Outlook. Just choosing the Outlook conduit during the installation is not enough.

    Feel free to email me if you need more help with this.
  9. #9  
    Rukia,

    Thank you, Thank you, Thank you...etc....! I had to upgrade my palm treo to a 755p and was so eager to use hot sync and was very disappointed when I began having so many issues. And I must have uninstalled and reinstalled over 10 times. Your advice worked out perfectly!!!

    Thanks Again!!

Posting Permissions