Results 1 to 9 of 9
  1.    #1  
    It seems that every headset has some people saying no problems and others totally dissatisfied.

    Wondering why there's such a big variation, if the phone and the hs are the same....could it be that Palm has made some silent BT upgrades since it started selling the phone, and recent buyers are the happier ones? Just a theory.
  2. #2  
    I'm not having any problems with my Plantronics Voyager 510 w/ Windstop with my new 700P. I received this 700P last week. I've gone through three 700Ps (including this newest one) and this one seems to work better than the other two. I don't experience any lags either when going to the phone app. from any other app..
  3.    #3  
    So maybe the problems with headsets are really problems with earlier production 700p.

    Just curious: why 3 700Ps? The BT problem, or something else?
  4. Powerpack's Avatar
    Posts
    64 Posts
    Global Posts
    77 Global Posts
    #4  
    Quote Originally Posted by IsLNdbOi
    I'm not having any problems with my Plantronics Voyager 510 w/ Windstop with my new 700P. I received this 700P last week. I've gone through three 700Ps (including this newest one) and this one seems to work better than the other two. I don't experience any lags either when going to the phone app. from any other app..

    Just wondering if your Plantronics 510 is still working correctly. I got a new Treo 700 and I could tell a big difference in BT quality on the new phone but have not got a new Plantronics 510 to try with it.
  5. #5  
    Yup it's still working just fine.
  6. Powerpack's Avatar
    Posts
    64 Posts
    Global Posts
    77 Global Posts
    #6  
    Quote Originally Posted by IsLNdbOi
    Yup it's still working just fine.
    I just bought a new one today. Ten minutes later it disconnects. I did notice on the bottom of the 510's box it has a date. The date on my box is March 2006. Do you possibly still have your box and could check the date. It is possible they fixed the problem after a certain date. I called Plantronics and ask if they had fixed the 510 to work with the Treo 700P and they told me the only thing different was the wind smart.
  7. #7  
    The date code on my newest Voyager 510's box is Jul06. My Discovery 640's box also has a date code of Jul06. Both work flawlessly w/ my 700P.
  8. #8  
    I've had Voyager 510's w/ Mar06, Jun06 and then this third one that's Jul06. All of them have worked just fine w/ my 700P.
  9. Powerpack's Avatar
    Posts
    64 Posts
    Global Posts
    77 Global Posts
    #9  
    Ok. I guess you must have a newer phone. My bluetooth on my second phone was much clearer than the first one. It looks like they might be correcting problems as they go with these phones. I may try to get another replacement and try that. I have tried 8 different headsets that will work with my phone but I don't like any of them as well as the 510. Thanks for answering my questions.

Posting Permissions