Results 1 to 7 of 7
  1.    #1  
    Has POP stopped working for gmail on July 6?
    I had my Palm TREO 700P (Versamail) working quite well to receive POP
    from my GMAIL account. There were no problems at all. (except for the usual of also downloading my "sent messages".

    Suddenly I am not receiving any emails dated after July 6!!


    As an experiment I deleted all the emails on the TREO and then asked it
    to get mail. It succussfully went to the gmail server and then
    re-downloaded all my email up to and including July 6---but not after. what the...?

    also, i tried this with chattermail and same results. PLEASE PLEASE HELP. i AM A NEWBE TO THE TREO.


    Any ideas?


    Larry
  2. #2  
    I think this might be a gmail problem. Go to your gmail account on a pc, choose settings, then pop, then choose the "send all mail from now on". This resets the pointer to where your pop mailbox starts (since gmail can store millions of your old messages) and only new email will come to your phone. I have to do this ever month or two or my phone stops getting new email.

    Good luck.
  3. #3  
    Quote Originally Posted by lreinstein
    Has POP stopped working for gmail on July 6?
    I had my Palm TREO 700P (Versamail) working quite well to receive POP
    from my GMAIL account. There were no problems at all. (except for the usual of also downloading my "sent messages".

    Suddenly I am not receiving any emails dated after July 6!!


    As an experiment I deleted all the emails on the TREO and then asked it
    to get mail. It succussfully went to the gmail server and then
    re-downloaded all my email up to and including July 6---but not after. what the...?

    also, i tried this with chattermail and same results. PLEASE PLEASE HELP. i AM A NEWBE TO THE TREO.


    Any ideas?


    Larry
    I have had no problems what so ever with GMail. I agree that you should try to reset GMail and if that does NOT work, delete your email account for GMail and then create a new GMail account in Versamail. Once this happened to me with Yahoo and it appeared to be a corrupt file as the problem vanished afterward.

    Regards,

    Jim
  4. Noahas's Avatar
    Posts
    286 Posts
    Global Posts
    289 Global Posts
    #4  
    Quote Originally Posted by lreinstein
    There were no problems at all. (except for the usual of also downloading my "sent messages".
    I assume that many people know this, but maybe not. This is a gmail problem, not a versamail problem. Outlook does the same thing when trying to get gmail. There is an easy solution to this, just set a filter. The filter would be, all emails "from" your own email address, are automatically sent to the trash.

    Hope this helps someone.
  5. #5  
    I found last night that I had to use: using "always secure wrapped port" and not "Always Secure (STARTTLS)" as the Gmail help area indicated. (on a Treo 700P via Verizon)
    Palm Vx => M505 => M515 => T =>T3 =>T5 =>Treo 650 => Treo 700P (Verizon)
  6.    #6  
    THANK YOU THANK YOU THANKYOU THANK YOU.
    I tried so many things and spoken to so many service reps.

    But yoursuggestion actually worked and problem is fixed. why does this happpen. ?

    Larry
  7. msSwitch's Avatar
    Posts
    56 Posts
    Global Posts
    57 Global Posts
    #7  
    Who's suggested worked?

Posting Permissions