Results 1 to 11 of 11
  1.    #1  
    I searched the hell out of this and couldn't find a reasonable solution.

    Today my phone started doing this "Network Search" thing with a red "T" next to it. I can use everything else other than what requires the network. I did soft and hard resets... Nothing. Can anyone help me out here? Some tips... I have a Sprint 650 to let you know.
    dailyOFFTOPIC.com
    The cure for boredom. Talk anything.
  2. #2  
    I noticed this yesterday also, on my Treo 700p. Only did it one time & for about a minute or so...
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  3. #3  
    It's hard to think of anything that hasn't been discussed here at least once :
    http://discussion.treocentral.com/showthread.php?t=42857
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  4.    #4  
    Okay... That's for a 600, I've a 650. Also, they mentioned nothing of "Network Search" in there.
    Their solution was this...
    Quote Originally Posted by cferd
    All you have to do is go to Phone preferences and turn on TTY/TDD Mode to see the "T". It will stay on the screen until you turn TTY/TDD off again.
    Where in the 650 prefs will I find this?
    dailyOFFTOPIC.com
    The cure for boredom. Talk anything.
  5. #5  
    Quote Originally Posted by Un4given
    Okay... That's for a 600, I've a 650. Also, they mentioned nothing of "Network Search" in there.
    Their solution was this...

    Where in the 650 prefs will I find this?
    I've got an unlocked GSM model myself, but a quick look at the manual for the Sprint model reveals the following (page 176):

    1. Press Phone/Send .
    2. Open the menus .
    3. Select Options, and then select Phone Preferences.
    4. Select the TTY Mode pick list and select one of the following modes:
     Default Mode sends and receives text.
     VCO Mode sends voice and receives text.
     HCO Mode sends text and receives voice.
     Off disables TTY mode and sends and receives voice.
    Last edited by Bill Gamble; 07/08/2006 at 09:57 AM.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  6.    #6  
    Damn... Wont let me access that menu. It says "Phone must be on to access this menu". Well I can't turn the phone on. It shows Network Search and still thinks the phone is not on.
    dailyOFFTOPIC.com
    The cure for boredom. Talk anything.
  7. #7  
    Quote Originally Posted by Un4given
    Damn... Wont let me access that menu. It says "Phone must be on to access this menu". Well I can't turn the phone on. It shows Network Search and still thinks the phone is not on.
    My posts were solely about removing the red "T"; as far as the Network Search problem goes, look at these:
    http://discussion.treocentral.com/showthread.php?t=115653
    http://discussion.treocentral.com/showthread.php?t=101399
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  8.    #8  
    Yeah I found those in my searches but didn't work at all.
    dailyOFFTOPIC.com
    The cure for boredom. Talk anything.
  9.    #9  
    I fixed it! Wooohoooo!


    All I did was take it back to Sprint and they gave me yet another Treo 650! lol
    dailyOFFTOPIC.com
    The cure for boredom. Talk anything.
  10. #10  
    Quote Originally Posted by Un4given View Post
    I fixed it! Wooohoooo!


    All I did was take it back to Sprint and they gave me yet another Treo 650! lol
    I am having the red T and Network search problem on my wifes Treo. It will not let me access preferences under the phone menu. Unable to make or receive phone calls. Any suggestions are appreciated.

    Unable to take it back to sprint. Don't have insurance and warranty has expired.
  11. gearhead's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #11  
    Had this happen to my 700p today. Only had it about a week. Took it back to Sprint and they replaced it.

    Sounds like the Network Search and a red T indicates a truly fatal error.

Posting Permissions