Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
       #1  
    ok so ive had my Treo 700P on sprint for about 2 weeks now and the pros of broadband dont outweight the BS and headaches it is causing me. it seemed to be fine with the occassional reset when remaining connected to verichat and zlauncher mysteriously losing its preferences every couple of days.. fine... manageable...

    However, I run my business via Treo. My toll free forwards to it, i reply to email, i check basecamp (project management software) and i email, text message and instant message constantly with contractors and clients via AIM creating the illusion I am always in the office while getting the same work done.

    Two days ago, 2 of the people I always Text Message with (not aim) suddenly trying to open their chat threads (only their threads.. others work fine) will reset my treo.

    Shortly after that, my phone app ceased working. When I pressed the phone app button, it would go to whatever app i was in previously. If i tried to manually open the phone app, it would do the same thing. I had to restore yesterdays backup man image finally to get past this.


    NOW i have a more serious issue where the phone resets after 30 seconds to a minute whenever its connected to the network. If I leave it off its fine but if I connect to Sprint, it resets soon after. If I get an incoming call, it resets, if i get an incoming text message, it resets, if i check a voicemal it resets at the exact same place in the voicemail.


    WTF is wrong with this piece of crap? any suggestions. This is killing me.
  2. #2  
    I understand you need/want Verichat, but what happens if you remove it from your device? Do you still get the same number of resets?

    I stopped using Verichat on my 650 due to constant resets and haven't tried it yet on my 700p. The 650 became very stable once I removed Verichat.

    When you dial ##377# after a reset, what message do you get?
  3. #3  
    i bet its a corrupted DB file. Narrow it down.
  4. #4  
    wahili,

    Did you perform a clean install of all of your applications from your previous device? If not, you should perform a hard reset and install apps one at a time - not from a backup. The 700p is not a 650 or a 600 and people who have performed restores from those devices tend to have more problem than people who don't.
  5. #5  
    Wahili,

    I would rename my saved_preferences file to something else (like saved__preferences), using FileZ. Then, do a soft reset and go and re-enter any registration codes for software purchased & reset all the prefs in Prefs. Depending on the # of apps you've registered, it should only take about 15 min. of your time, and you'll be glad you did.

    Cut out 90% of the resets for me, and nearly 100% of the ones where I lost data.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  6. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
       #6  
    well i will try all this... i actually havent even done a proper migration and hot sync with the 700p on my PC. only using backupman

    what is the suggested method to sync up my 700P as a migration from the 650 anyway?
  7. #7  
    Quote Originally Posted by wahili
    well i will try all this... i actually havent even done a proper migration and hot sync with the 700p on my PC. only using backupman

    what is the suggested method to sync up my 700P as a migration from the 650 anyway?
    1. Rename your /Palm/<username>/Backup directory (to, say, Backup.old)
    2. Hard reset the 700p
    3. Hotsync

    That'll load your PIM data, but no 3rd party software. Then, install your 3rd party apps, a few at a time, making sure that you've got the latest versions (and that those are compatible with the 700p).
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  8. #8  
    There is no way to seemlessly migrate one device to the other. You should start with a virgin 700p and individually install your programs and restore things like your contact files straight from Outlook. I mean really, its no different than doing it right on a PC - there are migration programs out there that are supposed to make your life easier, but they all end up carrying alot of junk over from one device to the other.
  9. #9  
    I did a install from my 650 and it was the worst mistake , i had to do a hard reset and install apps 1 by 1. try doing that, but if you read other threads verichat is not working too well with the 700
  10. #10  
    Quote Originally Posted by rick2203
    I did a install from my 650 and it was the worst mistake , i had to do a hard reset and install apps 1 by 1. try doing that, but if you read other threads verichat is not working too well with the 700
    I was prepared to do the new install route, and backup my Palm directory just in case. I did an sync from my 650 and... no issues at all! Up for a week now without a single reset. Running, among other things:
    AcidImage, Aeroplayer, Docs2Go,mVoice, Butler (needed a new version), KeyCaps, PowerRUN, TreoHelper, VolumeCare, and SnapperMail.

    The only problem I had was with a couple of old games that didn't want to exit.
    Palm Vx => M505 => M515 => T =>T3 =>T5 =>Treo 650 => Treo 700P (Verizon)
  11. #11  
    I haven't migrated from a 650, just installed everything fresh onto a new 700p, and no issues here.
  12. #12  
    yes you gotta go virgin first.......install fresh apps from start
    Fred
    Cingular 680
  13. Rob_T's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #13  
    Whenever I get a new device I uninstall everything (like Palm Desktop and Docs to Go) from the PC, then re-install using the disk that came with the device, and download and install the most current versions of my third party apps a few at a time.


    I always make sure I do two things first:

    1. Make sure I have the activation codes in front of me for the third party apps
    2. Set "desktop to overwrite handheld" on the conduits so that my contacts, calendar, tasks, and memos are installed from the desktop (Outlook) to the handheld

    (for some reason a few years ago I synced a new device and it wiped out the stuff in Outlook and ever since I set it to desktop overwrites handheld to be on the safe side.)

    I mean, it takes an hour or so to set it up but it is so worth it.
    Late '08 MacBook Pro, 2.53 GHz, 8 GB RAM, 500 GB HD 7200; Mid 2011 MacBook Air 11" 1.6GHz, 4 GB RAM, 128 GB SSD; 32GB iPhone 4; 32GB WiFi iPad 2 (White); Apple TV; Nikon D300; AND (Hopefully) a 16GB HP Touchpad from the fire sale! TWITTER: @RobT43
  14. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
       #14  
    oddly it gets worse at night.. havent been resetting much today....
    man it always takes palm 2-3 months after hardware release to get stable.
    its like a fussy kid that needs to grow up a little and then it becomes a well behaved entity at some point. my 650 did the same thing for 2 months and then was perfectly behaved with no resets for months on end!

    guess its treo growin pains time... gonna have to figure out if i need to get a diff line for business soon if this continues after i do the necessary start from scratch stuff.
  15. #15  
    Actually attempting to use a backup to restore a new device will just about kill any palm device (unless the backup is from the same device). This has been my experience anyway... I've had palms since the 90s.

    For less problems, I would go from a clean device... ensure you delete all the old palm stuff on your computer. I had to do a manual delete when I upgraded from my te2 to tx. I had the palm uninstall, but then had to delete the palm backups and other palm folders by right click... only then was the TX ok.

    Verichat seems like an issue... too bad it does not work as described and people have to delete it...
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  16. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #16  
    whats the debug code for verizon?
    M505 -> M515 -> Kyo6035 -> Kyo 7135 -> Treo 600 ->Treo 650 -> Treo 700P -> Treo 700 WX -> Samsung Saga VZW
  17. #17  
    I can't afford to throw my 700p at the wall.
  18. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #18  
    Does anyone else find it funny that he denounced not just his 700p but "the 700p" because of user error? Who would restore a 700p from a 650 backup, and when things went horribly bad, blame the unit?? Am I on Candid Camera? Ooops.....just dated myself.....
  19. #19  
    Quote Originally Posted by dcpmark
    Does anyone else find it funny that he denounced not just his 700p but "the 700p" because of user error?
    It is not funny... it is sad.
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  20. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #20  
    Quote Originally Posted by theog
    It is not funny... it is sad.
    Yeah. I actually meant 'funny' in a sad, pathetic kinda of way.....
Page 1 of 2 12 LastLast

Posting Permissions