Results 1 to 4 of 4
  1.    #1  
    i just brought a 1 gig card and i installed backupman treo started this crazy reset loop did hard reset and every thing is fine except my gmail on versamail will no longer work i made sure i had the correct login and password on the computer, i also made sure pop was enabled .
    the treo keeps saying password and user name incorrect and when i do it on palmdesk top it says not able to connect to server
    neverhad a problem with it before

    help its been 4 hours and its making me crazy
    I got my palm pre on day 1 Treo 755p with sprint
    Bug me , zlauncher , Treo memo, Volume care pro, Backupman , Takephone,Agendus, 2day, Holidates, lex spell, Bdictionary, Mundu, Adrian Money ,Genius, Callblock,minitones,Pocket Tunes Deluxe, doc2go,Timesheet, bible reader,Checkers sea War,Hot reverse ,sudoku and Black jack (All games are on my sd card) , Yaps and crytex, safeguard
    Nvback up on 2nd 1gig sd card
  2. #2  
    Maybe try clearing it and restoring the back up again? Not the ideal way to troubleshoot, but often effective. : )

    You might also try deleting and reentering the versamail gmail account in case you changed your password since you last backed up or something.
    Funny, free ecards for weird situations. No registration required. - UncomfortableSituations.com

    Pop culture hangman using Flickr pics - SearchVoyeurMan
  3.    #3  
    i did delete it and reentered it. how do you clean and restore?
    I got my palm pre on day 1 Treo 755p with sprint
    Bug me , zlauncher , Treo memo, Volume care pro, Backupman , Takephone,Agendus, 2day, Holidates, lex spell, Bdictionary, Mundu, Adrian Money ,Genius, Callblock,minitones,Pocket Tunes Deluxe, doc2go,Timesheet, bible reader,Checkers sea War,Hot reverse ,sudoku and Black jack (All games are on my sd card) , Yaps and crytex, safeguard
    Nvback up on 2nd 1gig sd card
  4. #4  
    Quote Originally Posted by comedytreogirl
    i just brought a 1 gig card and i installed backupman treo started this crazy reset loop did hard reset and every thing is fine except my gmail on versamail will no longer work i made sure i had the correct login and password on the computer, i also made sure pop was enabled .
    the treo keeps saying password and user name incorrect and when i do it on palmdesk top it says not able to connect to server
    neverhad a problem with it before

    help its been 4 hours and its making me crazy
    I had lots of problems with Versamail and my Gmail account. I paid to upgrade to SnapperMail (enterprise edition) and it's been flawless. Snapper is much better (IMHO).

    Are you Dutch's partner?

Posting Permissions