Page 1 of 4 1234 LastLast
Results 1 to 20 of 68
  1. jt999's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
       #1  
    Like most everyone else I have felt that the EVDO speeds on my 700p [Sprint] have been a bit slow.

    I live near Los Angeles and consistently get results of 280-300 with DSL Reports.
    Not horrible; but nothing to write home about.

    Of course this assessment relies completely on the reliability of DSL reports.
    In my opinion, DSL reports does not accurately time the download.
    There appears to be a significant lag between the actual download time and the download time reported by DSL Reports.
    A number of seconds pass after the download has finished before the test is completed. This would obviously skew the reported speed downward.

    I tried the Bandwidth Speed Test:

    http://www.bandwidthplace.com/speedtest/

    I designated my connection as: Other: 1xEV

    You will need to input your region and then start the test.
    After 1MB is downloaded; immediately press the icon.

    My test results average about 500 [400-700]; which is more consistent with my own observations and the expectations of the Treo 700p.

    Does anyone have any knowledge about this test or other mobile speed tests to suggest?

    Thanks, Jeff
    Last edited by jt999; 07/04/2006 at 11:05 AM.
  2. #2  
    I have done this test and I'm getting 76k download speeds
    my wifes treo650 is getting 133k
    I don't understand why I'm on powervision and my treo can be sooo slow its not fair and I beleave that sprint advertises 400-600k ???
    is this not true ?
    Should I call sprint on this ???
    I'm sick of not getting any answers from the cell phone companies unless I am the IT Director for intel or some large company they just wont give you the time of day

    I stopped in the sprint store at the mall the other day and was talking about the treo 700p and they told me that it was not any faster than the 650
    I told them you got to be kidding, how could that possable be, I said sprint would not advertise faster rates and charge more money for a slower connection
    that is what made me go home and try this
    I found that every time the 650 beat me on the speed test at any web site testing ground that I tried it on

    So I had my friend on verizon with the treo 700w and he crushed us every time with speeds of 600 plus !!!
    I can't even get 100k on my phone and he was getting over 600k
    than we tried orb
    again I could not even watch the video on the 700p or the 650 but the 700w on verizon what flawless never skipped once.

    WHAT IS GOING ON WITH OUR BANDWIDTH
    WE SHOULD NOT BE PAYING MORE MONEY OR SPRINT SHOULD NOT BE ADVERTISING 600K IF THEY CAN'T BACK IT UP
  3. #3  
    Quote Originally Posted by gibby
    I have done this test and I'm getting 76k download speeds
    my wifes treo650 is getting 133k
    Almost sounds like you don't have Power Vision. I consistently get 300+ on brodband reports. Unfortunetly, for some reason, the bandwidthplace test just seems to hang on the test screen.
    Last edited by MilenkoD; 07/04/2006 at 10:44 AM.
  4. #4  
    I just did it and I'm getting 696.1, and I'm in a poor Evdo area. I've just started using my PAM more as I'm interested in seeing what kind of speeds i'm getting, and so far its not bad.
    Remember, this is my opinion ! We all have a right to our own.....

    Treo's 650-800..NOW,
    Palm Pre
  5. #5  
    Quote Originally Posted by Bigchris
    I just did it and I'm getting 696.1, and I'm in a poor Evdo area. I've just started using my PAM more as I'm interested in seeing what kind of speeds i'm getting, and so far its not bad.
    How do you get it to work? Blazer just seems to hang when conducting the speed test.
  6. jt999's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
       #6  
    I think you have to manually tap on the icon as soon as the download is complete.



    Jeff
  7. #7  
    I'm using my laptop, its tethered. I didn't try the phone by its self
    Remember, this is my opinion ! We all have a right to our own.....

    Treo's 650-800..NOW,
    Palm Pre
  8. kaoswlf's Avatar
    Posts
    349 Posts
    Global Posts
    353 Global Posts
    #8  
    whoa.. I just hit over 500... thats a first!!
    ********************************************************
    ok.. I just ran another test.. this is what I got... can someone explain it to me...

    Communication 919.0 kbs
    Storage 112.3
    1mb DL 9.1
    Rating GOOD

    Thanks,
    KAOS
  9. #9  
    I am very jealous, and a little confused at the same time.
    700P with Verizon here and I just ran the test twice.

    First attempt:
    Comm: 168.9 kbs
    Storage: 20.6 kbs
    1 MB dl: 49.7 sec
    Rating: Mediocre

    Second attempt:
    Comm: 112.4 kbs
    Storage: 13.7 kbs
    1 MB dl: 1.2 min.
    Rating: Mediocre

    hmmmmm.. What is going on here? This seems WAY low to me.
  10. #10  
    Update:
    Just tried the test with Opera mini and was stunned.....

    Same settings as before:
    other: 1xEV
    location: NY

    Check out these results.
    First attempt:
    Comm: 1.7mbs
    Storage: 211.4 kbs
    1 MB dl: 4.8 sec
    Rating: Great

    Second attempt (after clearing browser history, if that matters):
    Comm: 2.5 mbs
    Storage: 302.3 kbs
    1 MB dl: 3.4 sec
    Rating: Great
  11. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #11  
    Quote Originally Posted by fixit2new
    Update:
    Just tried the test with Opera mini and was stunned.....
    The test isn't accurate with Opera mini because Opera uses a proxy, so what is being measured is the speed of Opera server, not the speed of your treo.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  12. #12  
    Quote Originally Posted by ink883
    The test isn't accurate with Opera mini because Opera uses a proxy, so what is being measured is the speed of Opera server, not the speed of your treo.
    Thanks. I thought something was up with such drastic differences between Blazer and Opera.
    So, why are my Blazer speeds so low?
  13. kaoswlf's Avatar
    Posts
    349 Posts
    Global Posts
    353 Global Posts
    #13  
    so were my scores legit since I used Blazer? I have a sprint 700p... and am in Queens NY...
  14. #14  
    So what's more accurate, dslreports or this one? I'm getting different readings on between both.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  15. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #15  
    Quote Originally Posted by KAOSWLF
    so were my scores legit since I used Blazer? I have a sprint 700p... and am in Queens NY...
    Thats seems pretty damn high. On a Treo it seems a good speed is 300-400 I haven't heard of people getting much more then that unless they are using PAM. I suspect that speed is a result of your cache, did you run the test more then once? Was it faster on the second go?

    Perhaps you should clear your cache and cookies and run the test again.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  16. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #16  
    Quote Originally Posted by reverendrhino
    So what's more accurate, dslreports or this one? I'm getting different readings on between both.
    I get similar results with both. But i tend to trust dslreports a bit more (their site seems more technical).
    Last edited by ink883; 07/04/2006 at 02:59 PM.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  17. #17  
    Quote Originally Posted by reverendrhino
    So what's more accurate, dslreports or this one? I'm getting different readings on between both.
    Thanks. Didn't know about that one.
    I just tried www.dslreports.com/mspeed and downloaded the 1MB file.

    111 kbs ---------
    1.222 s latency
    74.908 sec dl

    Looks comparable to what I encountered with this speedtest, but still not nearly what I expected.
  18. #18  
    i'm so jealous of the speeds your getting I'm still on GPRS and I think its the best thing since sliced bread! if you havnt experienced, you don't know what you are missing.
    Nokia 3210 > Nokia 3310 >Palm Vx > Palm M105 >Treo 180g and Nokia 8850 > Treo 270 > Treo 600 > Sony TH55 > Tapwave Zodiac 2 > Treo 650 GSM > Imate KJam > Treo 750v

    Formerly Known As PRANKSTAR
  19. #19  
    OK thanks for the info, you folks have a Great 4th Of July!
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  20. #20  
    Yeah, I always thought the lag at the end of the dslreports test when loading the last few kb caused inaccurate results, given the bulk of the test flie would download VERY quickly, yet the results would always come back in the 200-300 kbs range.

    With this test, I'm getting more realistic sounding 500 kbs results.
Page 1 of 4 1234 LastLast

Posting Permissions