Results 1 to 8 of 8
  1.    #1  
    My phone beeps (or vibrates depending on the setting) when my sent txt msg has been received by the party that I sent it to. It is the same alert that I get when I get a NEW txt message FROM someone. How to I modify things so that I get a one time beep to confirm my txt sent instead of the same alert as receiving a new text message?


    Mark
  2. #2  
    you probably send Request Receipts. Go to SMS preferences under the Messages Tab. Change the Request Receipts option to never.
  3.    #3  
    It is NOT set to do that. It is (and has been) on NEVER.

    Thanks for the speedy reply though

    Mark
  4. #4  
    R U on Sprint? My Sprint phone doesn't have that option and I don't get receipt confirmations....wish I did
  5.    #5  
    No verizon actually. It is a neat feature that I want to be able to use, I just don't need the "full-on-alert" when someone gets my text message. I want to reserve that (f-o-a) for incoming message.....

    Mark
  6. #6  
    Are you using Butler? I've noticed that if you use Butler to nag for text messages you will have the problem you describe. If turn off the nag it doesn't happen.
  7. FDLuke's Avatar
    Posts
    48 Posts
    Global Posts
    82 Global Posts
    #7  
    Quote Originally Posted by Mark Miner View Post
    My phone beeps (or vibrates depending on the setting) when my sent txt msg has been received by the party that I sent it to. It is the same alert that I get when I get a NEW txt message FROM someone. How to I modify things so that I get a one time beep to confirm my txt sent instead of the same alert as receiving a new text message?


    Mark
    You are talking about after sending a message, you get a pop up that indicated that your message is sent, correct? I am having the same problem and it is not related to the setting within the SMS on the phone being set to send confirmation upon receipt of message. I thought I saw a reg hack somewhere on here about removing this pop up. I have searched and cannot find it. I have to check on some of the other Treo boards to see if I may have seen it on there. I will post back here if I find the literature.
  8. FDLuke's Avatar
    Posts
    48 Posts
    Global Posts
    82 Global Posts
    #8  
    Found it! Courtesy of PPCGeeks.com:

    Default SMS Delivery Notifications to on
    To always have SMS Delivery Notifications enabled:
    HKCU\Software\Microsoft\Inbox\Settings\SMSDelivery Notify = 1 (DWORD decimal)
    To disable them (can still enable per-SMS in SMS settings):
    HKCU\Software\Microsoft\Inbox\Settings\SMSDelivery Notify = 0 (DWORD decimal)

    Note that SMS Delivery Notifications are a network provider option, and the recipient may refuse them to be sent out

    Here is the link to the page for reference: http://ppcgeeks.com/wm5-registry-hac...tion-t113.html

Posting Permissions