Results 1 to 14 of 14
  1.    #1  
    I have had my 700p for a week . . . and I am real happy with it's performance. However, I noticed whenever I end a call I placed to *2 (Sprint customer service), the phone shuts down . .. similar to when I press and hold the power key to purposefully shut off the phone. Once it shuts off . . . the phone will automatically reset and log back on to the sprint network . . . with full bars ready for the next call.

    It only does this with a call to Sprint CS . . . it does not do it when I am ending a call to any other number.

    Has anyone noticed your Treo doing this? I spoke to Sprint about it and they claim to have not heard this complaint. But I can't believe I would be the only one experiencing this. Hopefully I don't have a bad phone.

    Lee
  2. #2  
    this has happened to quite a few people on the forums. have you tried doing a prl update by chance? I first noticed that problem after trying the prl update (which didn't work btw). I wouldn't worry about it. it hasn't affected me except for the few seconds after a *2 call. you can always try calling cs through the regular numbers if the bug bugs you that much. hopefully this problem goes away when the prl issue does.
  3. #3  
    That's how you update your PRL. It does an over-the-air update to your phone. It will tell you when it's updating your phone when you call that number too. I just imagine that after every call to *2 it will reboot the phone portion just in case there was an OTA. But I don't know for certain. It's certainly not terribly harmful.
  4. #4  
    I filed a complaint with Sprint about this problem this evening. Along with an echoing problem some folks here on the recieving end. Even the tech I spoke with heard it. They are suppose to contact me within about 50hrs. or so. I will be interested in seeing what they have to say. Oh, and they are definately aware of the problems. Be sure to call in and log a complaint ticket if you havent.
  5. jsulmeyer's Avatar
    Posts
    89 Posts
    Global Posts
    98 Global Posts
    #5  
    Yup - I noticed the *2 issue tonight. What's weird is I hadn't experienced it prior to tonight, and I think I would have noticed it. Did I do something to my unit that caused it to be susceptible to this glitch? BTW - what is a PRL update, how do you do one and why would you want to?

    Much thanks,

    reubkov
  6. #6  
    It happens to everyone with a Sprint 700p. It's a bug.
  7. #7  
    It's not a bug. Most Sprint phones do this after hanging up with *2. The difference in this case is that with regular phones they seem to reacquire a signal faster than the Treo seems to.
    If God brought you to it He'll bring you thru it!
  8. #8  
    Quote Originally Posted by Jaggrey
    It's not a bug. Most Sprint phones do this after hanging up with *2. The difference in this case is that with regular phones they seem to reacquire a signal faster than the Treo seems to.
    I haven't noticed it with any other Sprint phone I have owned over the past two years.
  9. #9  
    Quote Originally Posted by reubkov
    Yup - I noticed the *2 issue tonight. What's weird is I hadn't experienced it prior to tonight, and I think I would have noticed it. Did I do something to my unit that caused it to be susceptible to this glitch? BTW - what is a PRL update, how do you do one and why would you want to?

    Much thanks,

    reubkov
    To do a PRL Update you usually call *2 from your phone and say PRL Update and if there is one for your phone it will update. You can also ask a rep to flag your number for one. Its bascially an updated list to roaming.
  10. #10  
    Quote Originally Posted by reubkov
    Yup - I noticed the *2 issue tonight. What's weird is I hadn't experienced it prior to tonight, and I think I would have noticed it. Did I do something to my unit that caused it to be susceptible to this glitch? BTW - what is a PRL update, how do you do one and why would you want to?

    Much thanks,

    reubkov
    I bet it had...you just didn't notice it until this thread.
    at&t iPhone3G
  11. #11  
    Quote Originally Posted by reubkov
    BTW - what is a PRL update, how do you do one and why would you want to?
    It stands for something like Preferred Roaming List (Locations?) and is supposed to keep you more on Sprint's network or (probably more likely) their partners vs. being on someone else's network (or something like that).

    Gary
    Sprint Treo 755p (previously Sprint Treo 700p, Sprint i500, Sprint i330 [yuk], Sprint i300, Sprint StarTac, Verizon StarTac)
    Mac 12" 1.5 GHz PowerBook (Constantly tethered to my Treo)
    Gary Said... (my blog) or The Daily Meme
  12. #12  
    Quote Originally Posted by Jaggrey
    It's not a bug. Most Sprint phones do this after hanging up with *2. The difference in this case is that with regular phones they seem to reacquire a signal faster than the Treo seems to.
    If it does it on the 650, it's instantaneous.
  13.    #13  
    I have tried the PRL update . . . . sprint has flagged my number for the latest. However, after multiple calls to *2, the phone has not updated.

    It's interesting others are facing this problem of the phone resetting after a call to *2. Now if only we could be sure it's a design feature or bug
  14. #14  
    it's a problem with the network( supposedly ) for all powervision phones on sprint's network, hopefully this issue will be resolved asap.
    !! uNo.....DoS.....tReO!!

    http://www.myspace.com/ljj8503

Posting Permissions