Results 1 to 5 of 5
  1.    #1  
    Using the original version of pocket tunes thats burned into rom on the 700p has issues while streaming audio. I've tested this with a regular mp3 and the "Enable background play" option checked. The regular mp3's will continue to play while browsing the web or using other apps.

    Can someone help test this with me? I go to www.treobits.com on my 700p and select any station from Internet Radio link (key 7). After the stream buffers and plays in ptunes, if you hit the application button it stops.

    I'm very dissapointed to see this, since with my 650 and ptunes deluxe, I could listen to a 56k stream flawlessly while (slowly) browsing the web.

    Does anyone have a fix for this? Also I tried to install my old version of ptunes over the one in rom, but still had no luck... I thought the 700p was all kinds of streaming optimized?
  2. #2  
    I have PTunes 3.16 Deluxe loaded on my Treo700p(V). When I attempt to stream
    Code:
    http://www.archive.org/details/amosandy1/amosandy1_64kb.m3u
    it reboots everytime.

  3. #3  
    Quote Originally Posted by chymo View Post
    Using the original version of pocket tunes thats burned into rom on the 700p has issues while streaming audio. I've tested this with a regular mp3 and the "Enable background play" option checked. The regular mp3's will continue to play while browsing the web or using other apps.

    Can someone help test this with me? I go to www.treobits.com on my 700p and select any station from Internet Radio link (key 7). After the stream buffers and plays in ptunes, if you hit the application button it stops.

    I'm very dissapointed to see this, since with my 650 and ptunes deluxe, I could listen to a 56k stream flawlessly while (slowly) browsing the web.

    Does anyone have a fix for this? Also I tried to install my old version of ptunes over the one in rom, but still had no luck... I thought the 700p was all kinds of streaming optimized?

    Are you running Pocket Tunes Deluxe 3.1.6? I installed this on top of the ROM version orginially on my 700P. Anyway...

    You may not have "Enable Background Play" enabled in Menu, Background Preferences - don't remember if this option was available in the ROM version of Ptunes.
    Verizon Pre 2, HP TouchPad

    Catch me on Twitter

    Google+ Me
  4. #4  
    Quote Originally Posted by scarng View Post
    I have PTunes 3.16 Deluxe loaded on my Treo700p(V). When I attempt to stream
    Code:
    http://www.archive.org/details/amosandy1/amosandy1_64kb.m3u
    it reboots everytime.

    What happens when you try the individual files? eg,

    http://www.archive.org/download/amos...ncy_Expert.mp3
    http://www.archive.org/download/amos...Things_Out.mp3
    http://www.archive.org/download/amos...Andys_Toes.mp3
    http://www.archive.org/download/amos...Andys_Name.mp3
    http://www.archive.org/download/amos...other_Girl.mp3

    ...and so forth?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5. #5  
    Same thing - If I go to Pocket Tunes and setup the url it reboots. Funny thing, I tried using Blazer to go to the url and select the .m3u to stream it worked. PTUNES started to play the stream. go figure, can't directly link to it, but the interface from blazer works well.

Posting Permissions