Results 1 to 12 of 12
  1.    #1  

    Can someone please tell me how I can send a simple text message on my 700w that has been overtaken by Goodlink 4.8??? Or, has this too been taken away by the installation of GL4.8???? I am so not happy with this "upgraded" phone....grrrrr......
  2.    #2  
    Nevermind....I figured it out. )
  3. #3  
    so, what did you do to figure it out....did you get your treo to send an text message? i can't find the program without actually receiving a text and replying then.

    thanks!
  4. jeepik's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
    #4  
    what kind of device do you have??

    goodlink doesnt take over the device's default SMS and MMS messaging application

    so whatever was there prior to goodlink is still there
  5. #5  
    I have the same problem, I cannot send a text messege unless someone sends me one, as well as the other email accounts that I "HAD" set up on my phone. They still work but only when I recieve an email, otherwise I can't get to them. Shouldn't the goal of Goodlink be to add capabilities to the phone instead of take them away?
  6. #6  
    it's a 700w. i can't find the messaging program, and when you select what would seem to be the text messaging program, you get the Good software.
  7. #7  
    To be clear, this is in regards to a Treo 700w.

    I've found a work around, but I prefer a "FIX" for this issue. I don't know that anyone has properly explained the problem though. So hopefully somebody can help with a resolution. Before Goodlink version 4.7 when you wanted to compose a text message, you simply pressed the bottom right button that read "Messaging." It would then open up your text messaging inbox. Now, when you press the Messaging button, it takes you to the Goodlink inbox. How do we "FIX" this so that we can access our Text Message inbox? I hope somebody has a real answer. In the mean time, I propose using this work around:

    Click Start > Settings > Buttons.
    Scroll down to the "Hold Side" button which opens up Media Player by default. In the Assign a program drop down menu, choose "Messaging."

    Now you should be able to access your Text Message inbox by holding the side button down.
  8. #8  
    Any word from the "GoodGuy" or somebody else that has a fix for this? I've also noticed that I'm not able to assign picture speed-dials because of this.
  9. #9  
    I found a fix for this, I simply downgraded to the 4.7 client. The 4.9 client was more trouble than its worth.
  10. #10  
    4.7 is not supported on the 700w, so be careful. I am running 4.9 on a Sprint 700wx and have no problems with text messaging. The 'messaging' button goes to device messaging (pocket outlook or sms)
  11. #11  
    For what its worth, I've been running 4.7 on my Treo 700w on Verizon for almost a year now with no problems. The only time I ran into problems was when I upgraded to 4.9.
  12. #12  
    I hard reset my phone and synced my Treo (one time only) to get my Hot Sync ID. I turned off all calenders/contacts/email/etc. I wanted to avoid a corrupted db or file or whatever caused my last issues.

    I've re-installed Goodlink (v 4.8.1.14EN). So far, no issues. Only thing is I cannot send text messages any longer. It doesn't pick up my contacts that are delivered via my Goodlink connection. Am I doing something wrong? Where (or how) do I get messaging to look at the correct address book?

Posting Permissions