Results 1 to 12 of 12
  1.    #1  
    Hi all,

    I bought a Treo 650 new in HK. Have the following problem:

    Phone language in english - > versamail and sms in chinese are only displayed as questionmarks.

    Phone language in chinese - > versamail and sms in chinese are ok

    Since my chinese is not good enough i would like to have the phone in english, but messages and email which contains chinese characters should be displayed right.

    Anybody know how to do this ????? Thanks for the help !
  2. #2  
    If you bought it in Hong Kong it should include CJKOS either in the ROM or on a CD. In preferences you need to enable CJKOS but uncheck the localization box so that your operating system menus and such are in English.
  3.    #3  
    Thanks a lot, just to make it more clear under CJKOS it the second label (Enhance) and then last button for localize to uncheck.
  4. #4  
    Yes, you need to check "Enable CJKOS" under the first tab "CJKOS" and uncheck "Localizer" under the second tab "Enhance.
  5. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #5  
    Don't mean to hijack here but this is a related question:
    If I install CJKOS on my US Unlocked GSM 650, will my Treo act in the same way (i.e. have the same options etc.)?
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  6. #6  
    Quote Originally Posted by eKeith
    Don't mean to hijack here but this is a related question:
    If I install CJKOS on my US Unlocked GSM 650, will my Treo act in the same way (i.e. have the same options etc.)?
    Yes.
  7. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #7  
    Thanks jgm.
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  8. #8  
    I have had this same problem but with a treo 650 that I purchased in the States that installed with CJKOS - cannot view Chinese characters in SMS, just a row of question marks. I have enabled CJKOS and unchecked localizing in prefs, but characters still do not show in messaging.
    Thanks
  9. #9  
    Check to see that you have the correct character set selected, Chinese GB or GBK for simplified characters or Chinese Big5 for traditional characters. The selection for this is on the CJKOS tab just under enable CJKOS.
  10. #10  
    I wrote to DYTS and they proveded this response:
    You have to
    1. Disable CJKOS.
    2. Install UCS_Chinese*.prc.
    3. Enable CJKOS.
    This fixed the problem.
  11. #11  
    what files do i have to install to display chinese and input chinese characters?
  12. sindu's Avatar
    Posts
    101 Posts
    Global Posts
    102 Global Posts
    #12  
    I suggest you flash the ROM with 1.2 APR version. The 1.2 APR contain CJKOS and Pen Power in the ROM. CJKOS can let you input using Hanyipinging while Pen Power is hand written input. Ofcourse with the flash, you would have the font in the ROM. YOu also need to install the UCS_Chinese*.prc as well to enable sms in chinese character.

    Even with all these set up, when you receive email in chinese and if the font is not supported in your CJKOS, the display is also rubbish.
    Need WIFI, 3.5G, slim and light form factor for Treo to win me back from Samsung i600 !!!!!

Posting Permissions