Page 12 of 16 FirstFirst ... 278910111213141516 LastLast
Results 221 to 240 of 304
  1. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #221  
    Quote Originally Posted by ink883
    I played around with different amounts of free memory and test if how it effects data access speed with pbench. All I did was either fill my internal memory with apps that I would normally leave on the SD card or move everything to the SD (all with PowerRun).

    Here are my results

    Available memory ------------ Data access speed
    16.7 mb-------------------------------428
    37.1 mb-------------------------------461
    39.0 mb ------------------------------560
    48.9 mb------------------------------ 604

    I have 718 @43.9 mb. I saw a HUGE score increase when I deleted TCPMP, but like Sonny, I didn't notice any real world performance speed increase.....seems okay to me either way. By the way, my 700p's score after a hard reset was also 807.
  2.    #222  
    Quote Originally Posted by dcpmark
    I have 718 @43.9 mb. I saw a HUGE score increase when I deleted TCPMP, but like Sonny, I didn't notice any real world performance speed increase.....seems okay to me either way. By the way, my 700p's score after a hard reset was also 807.
    Any idea why TCPMP was causing you such a slowdown? It's not a very large program. Did you test after removing one or all of the codecs or just after removing everything at once?
  3. #223  
    "can't we all juss get along..." -- rodney king
    ~there is no spoon~
  4. #224  
    My score also fluctuates during the day between 6xx and 7xx with no real explanation as to why -- I'm not doing anything differently, just testing at different times of the day.

    Perhaps the pBench score corresponds to the position of the sun in the sky...
  5.    #225  
    Quote Originally Posted by SonnyS
    My score also fluctuates during the day between 6xx and 7xx with no real explanation as to why -- I'm not doing anything differently, just testing at different times of the day.

    Perhaps the pBench score corresponds to the position of the sun in the sky...
    Or maybe it's due to the EVDO. EVDO has been hypothesized to be behind the poor battery life on the 700p and would certainly affect the speed of the device as well.
  6. #226  
    I think the slowliness of the Treo 700p has to do with the way the OS is handling DBcache. It seems that for some apps like Chatter, Blazer and Zlauncher DBcache gets full sometimes making the Treo really slow. Therefore, making PTunes have no DBcache available to play music without skipping. However, cleaning DBcache is not as easy as it sounds since many app depend on it. I don't really know how OS is handling DBcache but I'm sure it can be optimized to perform much better. I hope Palm is reading this and give up a firmware update ASAP.

    Al
    Last edited by TreoRock; 07/11/2006 at 06:17 AM.
  7. samboy's Avatar
    Posts
    135 Posts
    Global Posts
    149 Global Posts
    #227  
    I deleted a trial version of RingoPro last night and for maybe 10 minutes or so, my Treo 700p was faster than I have ever seen it. It was so fast that I could barely see the page size increase as the page loaded. Can someone help me make my treo this pleasant ALL the time?
  8. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #228  
    Quote Originally Posted by 2000 Man
    I'm spoken with Palm about it but they couldn't give me any ideas as to when a fix would be available. The good news is that they weren't surprised to hear about the results so they must have already known about the problem.
    Could you elaborate a bit more on your conversation with Palm?
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  9.    #229  
    Quote Originally Posted by ink883
    Could you elaborate a bit more on your conversation with Palm?
    Unfortunately, there isn't much to tell. I basically described to them the lags, pTunes skipping, pBench numbers and File Manager problems which Jeff Gibson observed. I didn't mention the *2 hangup/lag/bug. The tech said that he'd heard about the lags and the skipping with Pocket Tunes but didn't know when a fix would be issued.

    He couldn't provide me with any more of a technical explaination as to why the slowdowns are occurring, but it certainly sounded like it was affecting every 700p and not just select ones. He never mentioned that I should return my device for another one or anything like that which would indicate that it was an isolated problem.
  10. #230  
    I recently received my third 700P. First two had issues with lagging, orange / brownish screen tint, etc..

    With this third 700P, there is no lag when switching to the phone app. from any other app.. There is no lag when switching apps. period. I dont' know what Palm did between the first two units which had "Warranty Dates" of 05-08-2006 and this third one which has a "Warranty Date" of 05-11-2006, but this third one is not slow at all and does not lag. I have loaded all of my 25 or so apps. and games and no lag period except when exiting and signing off Verichat.

    PTunes still skips, but only when I return to ZLauncher (I have moved apps. to my card using ZLauncher) or do something "intensive".

    Everything else shows as the same when I go to ##786# on this third 700P, compared to the first two. All three show:

    Software Rev.: Treo700p-1.08-SPNT
    Hardware Rev.: A
  11. #231  
    ^interesting... My original 700P warranty date is 5/11/06. No major lags here.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  12. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #232  
    1st 700p: 5-11-2006...major speed lags, lost HSSN, data corruption, etc...

    2nd 700p: 5-30-2006...no speed issues at all, nearly the same as 650, only without the resets


    knock on wood...
  13.    #233  
    Please post your pBench scores, islndboi, chemengr and noodle.
  14. #234  
    If you're gonna ask, at least post the download link for pbench...

    With all my apps. installed:

    Arithmetics: 466%
    Heap Management: 355%
    Data Access: 509%
    Graphics 963%
    Last edited by IsLNdbOi; 07/14/2006 at 12:17 AM.
  15.    #235  
    Quote Originally Posted by IsLNdbOi
    If you're gonna ask, at least post the download link for pbench...

    With all my apps. installed:

    Arithmetics: 466%
    Heap Management: 355%
    Data Access: 509%
    Graphics 963%
    Wow, those numbers are bad. Even the "fast" 700p's have horrible data access scores. It seems like it's a bug in the OS that affecting every one of them. That backs up what Jeff Gibson has found in his testing.
  16. #236  
    Ok, after my first hard reset and then re-installing my apps.:

    Arithmetics: 450%
    Heap Management: 355%
    Data Access: 814%
    Graphics: 963%
  17. #237  
    Quote Originally Posted by 2000 Man
    Wow, those numbers are bad. Even the "fast" 700p's have horrible data access scores. It seems like it's a bug in the OS that affecting every one of them. That backs up what Jeff Gibson has found in his testing.
    Do those scores really matter? Even with those "bad" scores, this 700P I have now does not lag at all.
  18.    #238  
    Quote Originally Posted by IsLNdbOi
    Do those scores really matter? Even with those "bad" scores, this 700P I have now does not lag at all.
    Does pTunes ever skip in the background when you're surfing the web or doing other things? The data access scores do matter. You'll likely see your scores steadily dropping after the hard reset.
  19. #239  
    PTunes only skips for me when I run another app. that has to access anything on my SD card. Other than that, I'm skip free. Obviously the PBench scores don't matter if I'm using it and seeing it / experiencing it myself (no lags). I'll let you know in a week if I start seeing slowdowns.
  20. #240  
    Here we go again...

Posting Permissions