Results 1 to 5 of 5
  1.    #1  
    I need some help with Bluetooth connection to an iMac G5. I am able to get the 700p and the iMac to recognize each other -- each appears to consider the other a trusted device -- but every attempt to execute a HotSync results in an error. Almost always it is the "Unable to initiate HotSync operation because the port is in use by another application" error, followed by a self-reset of the 700p. One time (only) a connection appeared to start (a dialog box appeared on the iMac screen), but I then got an error that the connection was lost.

    I have seen some threads describing such problems, but all of the discussions (and most of the instructions on the 700p) use terms I am not familiar with and which I think are specific to Windoze. Can anyone offer suggestions on how I get this to work with a Mac?

    I doubt that I will actually use Bluetooth for HotSync very often, since I have a cradle that works just fine, but I want to verify that the Bluetooth features on my 700p are working properly before I purchase other Bluetooth devices (currently planning on a GPS) and try to get them to work with the 700p.

    Thanks!
    Dr J

    Palm III --> Palm m500 --> Treo 600 --> Treo 650 (2 days!) --> Treo 700p --> Treo 755p (Sprint)
    KayPro II --> IBM Portable --> Mac SE --> Mac Performa 6115CD --> Mac PPC 6500 --> Mac G4 (Yosemite) --> iMac G5 20
  2. treodub's Avatar
    Posts
    72 Posts
    Global Posts
    74 Global Posts
    #2  
    make sure "Bluetooth-PDA-Sync" is enable under system prefs/bluetooth settings/sharing. that port should then show up under network settings. and make sure that bt is actually on.
    Last edited by treodub; 06/28/2006 at 11:15 PM.
  3.    #3  
    Thanks for the reply.

    Yes, bluetooth-pda-sync-port is on, and both the 700p and the iMac indicate that bluetooth is on. They just don't connect for a hotsync.

    While typing this posting, I tried again and got the same "port in use" error, but for the first time the Treo did not reset itself. I don't know whether that means anything or not.

    You say "that port should then show up under network settings." I am not clear as to the significance of that statement. What network settings and what am I supposed to do with them? The iMac network settings appear to offer the possibility of a bluetooth modem, but I don't think that is relevant to what I am trying, is it? Under HotSync Software Setup, I can select the bluetooth-pda-sync-port and click its "Settings" which offers a variety of speeds. If that is important, what speed should I be choosing? I have tried the slowest, fastest, and in between without success.
    Dr J

    Palm III --> Palm m500 --> Treo 600 --> Treo 650 (2 days!) --> Treo 700p --> Treo 755p (Sprint)
    KayPro II --> IBM Portable --> Mac SE --> Mac Performa 6115CD --> Mac PPC 6500 --> Mac G4 (Yosemite) --> iMac G5 20
  4. treodub's Avatar
    Posts
    72 Posts
    Global Posts
    74 Global Posts
    #4  
    the speed should be set at "fastest" eventhough that shouldn't be an issue. if you haven't done so already try pairing the treo w the imac again and then do the sync. i'm not sure, there may be a bt related bug in the latest mac os updated (10.4.7) if that matters.
  5.    #5  
    I am not aware of any possible bluetooth related bug in 10.4.7, but I am running 10.4.6 anyway -- is there a problem there?

    I had each device forget the other as a favorite and went through the pairing again, with the iMac discovering the 700p. Everything appeared to match fine, though it seemed a little slow. I set the HotSync speed "as fast as possible". Tried three times to sync but got the port-in-use error and a Treo reset each time.

    The Treo Bluetooth HotSync Setup procedure instructions make references to "PC", "System Tray", and "HotSync tray icon". Are these Windows references, and does having the bluetooth-pda-sync-port turned on for the iMac create an equivalent setup? It isn't working, and I don't know whether there is something else that is supposed to be set.

    There are instructions about setting up a virtual serial port -- is the bluetooth-pda-sync-port the only one I need turned on? The iMac HotSync Software Setup Connection Settings also show bluetooth modem, Treo700-dial-upnetwork1, and Serialport-1 options that are turned off. They don't seem applicable, but should one or more of them be on? I tried it with the Treo700-dial-upnetwork1 on, but got the same error and reset (#4 for this morning).

    Any more suggestions?
    Dr J

    Palm III --> Palm m500 --> Treo 600 --> Treo 650 (2 days!) --> Treo 700p --> Treo 755p (Sprint)
    KayPro II --> IBM Portable --> Mac SE --> Mac Performa 6115CD --> Mac PPC 6500 --> Mac G4 (Yosemite) --> iMac G5 20

Posting Permissions